WYZE app disappeared in Play Store for Android tablets

That’s the same thing shows up for me on 3 different tablets

1 Like

This is what you will see for any non phone device.

1 Like

What I got in the beginning:

I get what you all get now…

Yes , I am aware of that , I was just confirming your screen shot is the same as what I see

I have contacted Wyze 2 times about this and neither time did they mention they knew about this issue. Both times I was basically given a list of why this is my fault. (Your tablet, your version of Android, Google Play Store . . . .

I’ve read over all these comments and I believe you are the only one that states Wyze knows about this. I’m wondering if they really do.

2 Likes

FWIW, I noticed this:

At the same time, a couple of weeks ago, a Chrome browser extension that I use updated to a new version with an error embedded that made it non-functional.

The developer corrected the minor error and it took 2-3 weeks for it to pass Google “review.” When he inquired, Google advised him to be patient: Review was backlogged at this time, nothing they could do.

During that time, his app did not appear in the Chrome Web Store.

I figured you were. :slightly_smiling_face:

Yup, but I’ve installed a beta version after 2.9.30 was released.
If Wyze would just acknowledge that they are aware of the problem it would help. They don’t even seem to be telling their own support staff.

1 Like

Yup. :slight_smile:

I sent my Wyze Ticket 497638 update 5 days ago to Sam (Wyze) giving the engineering team the solution to this problem. I have heard no response!
@angus.black Yes, that seems to be the case … not passing info on. This morning I tried to send Yun Zhang an email asking for his response to this matter, but unfortunately I could not find his email address … @WyzeYun

1 Like

Hey Mark… What’s the solution?

remove
uses-permission android:name=“android.permission.CALL_PHONE”
from the app’s manifest and place the CALL_PHONE request for this permission in the “band code”.

There, problem solved!

1 Like

Elegant! :slight_smile:

In very basic terms;

  1. The app is looking for hardware requirements for a product that doesn’t exist, the future fitness band.

  2. The app is checking at the wrong time, during install rather than as you try to add your fitness band.

So you concur? Excellent!

In the absence of Yun, I shall make the Executive Decision.

IMPLEMENT!

Here is what I received from a “Wyze Wizard” in response to my question.

Hi Richard,
Thank you so much for your patience. While we do not have an update just yet, our engineering team is currently looking into this and we hope to see this resolved in a future update. Thank you and please let us know if there is anything else that we could help you with!
Regards, Brionna | Wyze Wizard

If this isn’t the case then a Wyze employee named Brionna lied to me.

1 Like

I’m ok with waiting and completely understand if they are short staffed because of the virus situation.
I posted as much a few days ago.
The reason I thought Wyze was working as normal was because they released a beta versuon app.
I would think people not being able to install on tablets would take priority over a beta release.

2 Likes

Existential questions, both personal and business, are probably foremost out Wyze way.

Yet, as you suggest, business-as-usual has not been suspended.

  • Most/all of us affected can sideload the latest app version with acceptable ease and security from the likes of apkpure and apkmirror.

  • Most/all of us affected can run the latest app version after sideloading.

  • If the latest app version doesn’t run acceptably on one’s device, one can uninstall it and sideload an earlier version.

  • So it’s not urgent that Wyze correct the underlying Play Store issue for most/all of us affected.

  • Only for those who find sideloading intimidating or potentially insecure, AND who need the unique features of the latest app.

Unless I’m missing something, which is entirely possible. :slight_smile:
 
For the moment, Wyze could host download of the apk’s of the latest version(s) from these pages:

as they did for V2.4.82.

That would at least remove the security anxieties about downloading apk’s from a 3rd party source.

And leave just an unfamiliar process (sideloading) to navigate.

The scenario you are missing are new or existing Wyze device owners who don’t have an existing copy of the app on their tablet.
I read a post from someone who lost the Wyze app during an OS update. Seems odd but could happen.
There are so many Wyze customers who don’t use these forums. They may not have any idea what to do.
The worst case would be a new customer with a tablet.

1 Like

You’ll notice Wyze does take the time to post promos for new products in the forum.

1 Like