Wyze app Android Hotfix #2 - 8/8/2023

Sorry, I believe the blank Events list is an IOS issue. SlabSlayer was having Android problems with grouped cams in live stream on 2.44.1.326.

4 Likes

Dense here. How do I download the 327 hotfix? I have 326 and the Google Play Store says I have the latest version. Is there a different way of obtaining 327?

1 Like

Check under what’s New and see if the Wyze App says Aug 8. If it not available to you yet, you can find it here.

2 Likes

Welcome to the Wyze User Community Forum autigeralum83! :raising_hand_man:

Sometimes the Google Play Store takes time to propagate updates across all servers. You may have to wait a bit for it to show up.

2 Likes

Thank you! Done, and it works now.

3 Likes

Updated to the Hotfix #2 and the issue @StevenA references above is still present as I reported in 2.44 Production Release and in 2.44 Hotfix #1.

However, I am not reverting as I believe I have stumbled across and isolated the source of the problem. I need other Android users who have the VDBv1 to test and confirm. The source of the problem is with viewing the VDBv1 in Group view and then moving to view other groups.

After updating, I loaded every one of my 8 cam groups, all with 2 or 3 cams each, over and over and over again. Probably 15 to 20 times each and I couldn’t replicate it. Once the live streams were loaded in group view the first time, the V3, PanV3, and V3Pro cams never needed to reload the stream when returning to group view. It is almost as if the app is maintaining all those P2P sessions in the background while viewing other groups. They instantaneously appeared and we’re streaming without the “Loading Live Stream” bouncing balls. This is awesome! Only the OG cams and the FLP Cams had the “Loading Live Stream” reload every time. But, all cams loaded 100% of the time.

But, that’s when I remembered that I had not regrouped my VDBv1 which is not supported in group view in 2.43. I placed the VDBv1 into a group and loaded that group view. The VDBv1 loaded and showed the live stream in the group view.

However, every group I load after the group with the VDBv1 in it returned the same Error 20 on the V3 and PanV3 cams.

I cleared the cache and restarted the app and speed loaded all my groups again, avoiding the group with the VDBv1. Same results. 100% load success. Then I loaded the mixed cam group with the VDBv1. It loaded. I went back to the other groups and Error 20 returned. I can reproduce this every time.

The loading of the VDBv1 in Group Live Stream view is causing the app to change such that it will no longer reload the V3 and PanV3 groups after that and results in Error 20. Perhaps this is due to how the VDBv1 P2P session being established and maintained when loaded in group view? It may also be why the OG and FLP live streams in groups wasn’t affected. Differences in P2P protocols? This also explains why in the previous two App releases I only experienced the problem after loading the first couple of groups. I did not realize that it was immediately after the mixed cam VDBv1 group that the problem started.

I am not reverting back this time but will be taking the VDBv1 back out of the group until this is fixed.

App Log 1138052

5 Likes

Event List populates correctly, Playback button goes to the correct SD card time and single camera live view all work as expected in CPL. Very happy with HotFix #2 probably because I don’t group cams and don’t have a doorbell. I made my own APK backup in case I need to roll back in the future.

2 Likes

When returning from viewing a clip going back to event list it still goes back to the top of the list

6 Likes

I noticed this too. Looks like it was fixed in App 2.43.5.x, but has returned.

4 Likes

Not seeing this on IOS, must be an android only thing

2 Likes

Yes, I can confirm that too. When going back to the Event list IOS 2.44.1 (1) you are taken back to where you last viewed.

Android 2.44.1.327 you are taken to the top (most recent Event).

3 Likes

Def still occurring for me on Android

1 Like

Unfortunately, for at least the Battery Cam Pro, the issue remains. I begin the setup process but the camera never finishes the pairing process. Eventually both the camera and phone will say the pairing has timed out. I haven’t yet tested on the Floodlight Pro, but will report back when I do.

Edit: I also wanted to add, in case it helps, that I suspect this is a regression caused by one of the recent updates. I was able to set up my Floodlight Pro without issue the first time (first activated on 6/19), I only realized it’s not working now because I was trying to change what wireless network it was attached to. The Battery Cam Pro only happened to arrive around the same time. But as I haven’t had a chance to try pairing with the Floodlight yet, that could be working again and I just don’t know yet.

Edit 2: See my successful try below!

1 Like

It worked for me (Pixel 6 Pro), finally, yay! Thanks everyone

3 Likes

I tried again after seeing fozzyfresh’s success and after force killing the app, switching to airplane mode and then back to normal I was able to successfully pair now! I’m not sure which action made a difference, but it does look like this is solved after all!

4 Likes

I got this update on Android (Moto One 5G) and have not had a recorded event since. (Roughly 10:30 am yesterday) I’ve been moving in front of the camera several times since then and it records nothing. It’s on and working, I can view the feed, but it records nothing and doesn’t notify me of anything.

Yeah, I’m experiencing that, too. :slight_smile:

This ‘persistent immediacy’ has a strong positive psychological effect on the user (makes it fun to use.) First time I’d say the Wyzapp has a leg up on tinyCam in (almost) any respect on which they compete.

Competition is good. Way to go, Wyzengineers!

8 v2s (4.9.9.1851 firmware - 1 back.)

3 Likes

This is awesome. Thanks for testing this out. Will work on fix immediately.

5 Likes

I agree 100%! In today’s patience free society, or at least patience lite, it certainly does fulfill that immediate gratification spot for me.

Just illustrates how the smallest improvements to the App UI experience can make the biggest impacts on user satisfaction.

1 Like

Oh yea, I’m seeing that on IOS as well! It’s hard to explain how much smoother that makes groups feel :slight_smile:

Massive improvement. Now we just need all the cams in the group to load, instead of just the ones your looking at.

1 Like