Wyze App 2.36 Beta Test 10/12/2022

Installed on iOS, waiting for it to become available on Android. Don’t live in Canada so cannot test the address Fix


Just got the Android update. Installed successfully will now test


Successful Google Play Android update.


1 Like

I live in Canada and just updated the app. I have home monitoring but in test mode. I tried to update my US home address my I can’t. The drop-down for country still shows only US. Canada is not on the list


Updated without issues.

1 Like

The iOS installed OK, but crashed on first use. Also the Wyze device icons did not show on the home page. I logged into the Wyze beta forum and text popped up that it worked better with Java enabled. I restarted Safari JavaScript and the forum and HMS app loaded and continued to function.

Edit: When I tried to alarm the house, the home monitoring page would not display. I force closed the app and the monitoring page loaded.

See log 747115

1 Like

Android 12 App installed without issue. Video Doorbell 3 of 3 connecting issue is back. Cannot complete connection. Existing events will play back but no new events will record. Clearing cache and restarting the Doorbell did not work. It does intermittently fix it self for short periods.

Log ID: 750582

ZIP Code field prevents me from entering a Canadian postal code and refuses to allow me to proceed unless I enter a fake 5-digit US ZIP.

1 Like

iOS. For the previous version my v3 cams were stable. Immediately after the install at least 2 cams each day go off line (app shows off line symbol) and cannot be controlled from the app. The weird part is that they still send and receive data (per router analysis) and the server sends notices of persons detected. I’m not sure where the fault lies— the cam firmware or the app — they both changed about the same time.

V3 cams? The wired ones? Those don’t use a hub. Are you taking about the battery powered, cube cams with a base station?

1 Like

There is one thing included in this app version that wasn’t mentioned in the release notes…this App is supposed to include the fix for the Air Purifier reporting a dot every hour. There is something weird in my results though. Will someone else post a screenshot on whether yours is fixed and working right with dots every hour. Here are my 3 air purifiers:

1 is strangely missing 1 dot, another has zero dots, and one does have consistent dots, but maybe they are all TOO consistent…like a dead straight line…is this a bug, or are mine just being weird? Anyone else verify? (Make sure you have the latest Air Purifier firmware)

EDIT: I unplugged the one that was blank and reset the filter on it, and it is now logging AQI dots…but it is a little weird that all of them have been the exact same AQI all day long. I’ll have to try purposely causing one to go really high and see if it changes.

Note: I sprayed a bunch of air freshener behind one of my AP’s and got it up over 100 and it’s still flatlined on the insights. I think it’s a bug and not updating right. It would be good to get others to confirm.


Thanks for the comment. I meant “app” and not “hub”. I will edit the report. They are V3 cams and they are still going off line in the app. Where does the fault exist? There were no Wi-Fi changes to the ASUS AX6600 mesh.

Unless this started after you updated the app, you may wanna create a new thread for this issue. It’s a fairly common issue and it will get more help in a new thread.

Everything was stable before the app update and the problem started after the update.

1 Like

We’ve lost the Color Temperature Blink action in Rule/Trigger for Bulb Color. It was included in a previous beta app version and existing blink triggers still function perfectly and are still editable. It’s just not available as a new rule/trigger. This feature is still available as an action for Bulb v1 and Bulb White (v2).


Toggling off a group of plugs from within the group display turns off all plugs, but results in an empty list (no plugs) and crash. Observed under Android with a group of 16 plugs. Will recreate, submit log tomorrow or Friday (currently preoccupied).


This does not seem to happen on IOS.

1 Like

Can you submit some logs on this issue and get me the number please?

1 Like

All Logs sent today with App 2.36.0.b92
Plugin Ver: 2.36.10

Log 761737 (Daughter’s AP)

Log 761739 (Family Room AP)

Log 61743 (Kitchen AP)

Note this last one shows the flatline somewhere between 50 and 100 AQI, though the AP is not that high most of the day (it might have temporarily gone this high when my wife was cooking hamburger)


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.