Where are the light socket controls in the App?

I have a Wyze cam V3 and a Wyze light socket. They were purchased separately. I setup the camera and the light socket in the App but now I can’t find the socket controls. Should I see the Wyze Light Socket as a separate device? Are the light socket controls a sub-group under the camera?

In the App I see the Camera and clicking on the camera image I see the ‘Settings’ button and the 3 dots labeled ‘More’. I can’t find the controls for the light socket.

Yes. Open settings in the cam, then click on Accessories



Here are 3 pictures showing what I am seeing in my Wyze App. My Camera menu Accessories->Lamp Socket does not say installed. When I click it, the App asks if I have one installed. When I click that I have one installed I get the third picture with the message ‘Uh Oh… Something is Wrong.’ I have tried the four items below:

  1. unplugging the camera, 2) Unplugging the WiFi. 3) Used the in-App ‘Restart’ camera button, 4) Added device Cameras->Wyze Cam Lamp Socket. Selected “Add lamp Socket to existing system” because the camera is already setup. None of these worked.




Are you using the cable included with the lamp socket to connect the 2?

1 Like

Good question. I am using both the cable that came with the Wyze Light Socket and the Wyze Cam v3. The Light Socket cable was not long enough by itself. I have plugged the light socket cable into the Wyze Light Socket and use a “USB 2.0A Female to USB Micro Female Adapter Converter” to link with the cable that comes with the Wyze Cam 3 and this plugs into the camera. The adaptor should transfer both power and data. I need a cable that is twice as long as the one that comes with the Light Socket but did not see one for sale on the Wyze website.

If this is the problem, how can I get a longer cable?

Try using the included lamp socket cable temporarily to make sure the socket shows up in the app.

I don’t think the cable that came with the camera is data, as it’s only for powering the cam.

1 Like

Yep, that’s your problem, you can only use cables that do data sync as well as power. The cord that comes with the V3 is power-only, no data. The cord that comes with the lamp socket does both. If you need a longer cord to attach it to, just make sure to buy one that says it is data capable too, not just power. :+1: The Lamp socket communicates with the camera through the cord using data, so if the cord doesn’t do data, they can’t talk to each other. The lamp sockets only communicate wirelessly with each other, but the main one talks to the camera through the cord.


Does Wyze recommend a correct cable? If they don’t, can someone point me to a cable they have used successfully? I believe the cable must be USB 2.0A.

There’s discussion about the same thing in this thread:

I also list some of the cords I have bought that do data sync. You just have to use an adapter to link the cord the lamp socket came with (it has a special plug end) to link to the new cable. So you need to also make sure the adapter between the 2 cords does data too. I list the adapters I use in there as well.
Keep in mind, that with data, the shorter the cord the better usually, so don’t get one that is too much longer than you really need.