Sound Quality/Issues?

I ran into this issue for the first time today. It really couldn’t have come at a worse time either. I had a notice from the building manager of the apartment I live in stating they were going to be entering apartments with their lenders today. Perfect time for me to really test out the cameras. I set up all three of mine and had them in really good areas to capture anyone that enters and be able to listen in. When they came, could see everywhere they went, perfectly and clearly, but I could not hear a single word that was said. It was muffled from the crackling sound that is constant while the cameras are operating.

I am wondering has this always been the quality of the sound used for these cameras? Or is this an issue with a current firmware update?


What model of camera are you using?

What firmware is he camera running?

What App version are you using?

I may also want to get a sample video for that, if you do not want to post it here please submit a ticket with and tell me the ticket #. Thanks!


Each as



i can provide the clips after I get home and have WiFi

1 Like

Unfortunately I’m experiencing the same issue with garbled speaker and audio distortion. I’m able to hear mostly muffled conversation when I listen… but my communication when I press speaker button is so distorted and garbled it is impossible to understand on the receiving end.

Please advise

1 Like

Having same issue and on same firmware.


My pan cam audio is perfect.

I’ve had varying results with the audio. Sometimes it’s alright, and sometimes it’s more like a bad sound-activating radio microphone. Also about to start a new thread about audio being destroyed when I import movies into iMovie.


Hi everyone! Sorry for my absence on this thread, I had a few reply notifications get filed into my spam!

@iJerm, are you still having this issue? Were you able to get it resolved? It not I would be more than happy to get you taken care of!

For anyone having this issue please share a sample of the audio issue you are having. If you do not wish to share directly here please open a support ticket Here and let me know what ticket number you are given so I can pick it up and advise.

@Carlos, I was unable to find documentation on what formats iMovie supports but we do use G.711 audio format. If you open in QuickTime Player is the sound still present?

It works fine in Preview (pressing the space bar in Finder), which is how I normally view them. They do work in Quicktime also. But not when dropped into iMovie. SO strange.

Hmmm…maybe it’s this PC only… No, happens on my laptop also. They are both on the latest MacOS and iMovie. One iMac, one MacBook 12. Multiple movie files, all from the same camera.


Yes i too have poor audio quality. The recordings are the worst. The speaker can be understandable , but the audio recording is absolutely poor quality. On BOTH wyzecam v1 and v2 , both on the latest firmware, and using the latest released app, on android 7(App ver1.4.18) for wyzecam2 firmware for wyzecam v1 firmware

Have tried sd cards from samsung,pny, adata and sandisk. 16gb, 32gb, 64gb. Format card in camera, format on pc, reboot camera, reboot router, remove and readd camera. Often have massive audio dropouts for 10 to 60 seconds.

Wyzecam- have you been able to actually resolve this issue for any users?

If this can’t be fixed and is the standard audio performance i think it would be best if wyzecam just was honest and tell us the audio is not expected to be useable.


We just got a v2 after having two v1’s for more than 6 months. We always had problems with the audio being severely out of sync with the v1, but the audio could mostly be understood. Our v2 is almost completely unintelligible. The audio was supposed to be vastly improved, according to the product info. What is going on?

New user here and I experience this terrible audio as well. Can’t compsre it to any prior firmware because everything updated when I installed them yesterday. The audio definitely is useless.

I would like to see if Wyze responds to the poor audio on wyzecam issue. I know the v2 cameras were delayed during release due to dust on sensor and I wonder if any disassembly took place and possiby the microphone assembly was affected during reassembly?

I don’t know but can only guess as I’ve not seen any response from Wyze

Hi guys! @Richard Hilway, @Chi, and @paul6 could you please submit an example of the issues you are having to our support site and let me know the ticket numbers here? This will give me a better idea of what type of issue you are having. If you have multiple cameras with this issue please submit a sample from each effected camera.

There have been several audio issues, but to my knowledge any software audio issues have been patched. I would like to confirm you are not still having these. It is possible that you have defective units, if that is determined from the sample you submit I will get everyone taken care of!


Having similar sound issues. Tried the factory reset as suggested. Anything else I can do. All I hear is static. The speaker is working fine. Just got the camera yesterday, but this is my third

1 Like

I recently received my first ever wyzecam, it’s a white V2, and I have tried the latest public and beta, rebooted, reinstalled firmware, downgraded one then upgraded, and the sound sounds like running water. It’s like I’m getting someone else’s sound. I am double NAT’d. I’m basically putting this VS Alfred on an old Pantec Burst, and the sound is perfectly fine there. When I say sound, I mean what the camera can hear. The microphone. When I talk to my Cam it sounds ok. I have tried getting really close and whistling and I was able to faintly hear my whistle after a delay, but it’s sooooo low it’s nothing like the YouTube video with the guy talking to his son saying Yes Sir! With Alfred I can hear a TV in another room. So I’m wondering is it the cam, or is it firmware, do I need to return this? I realize you might be swamped, I just hope someone isn’t going to tell me oh sorry dude it’s been too long we can’t help you. One thing I did notice when I went from public to beta, my Bluetooth headset turned on. I still can’t hear anything the cam microphone should be picking up, but the app turning on my Bluetooth headset was promising.

1 Like

I get a crackling sound on the Live Stream and nothing else. No sound on any recorded event or any attempt of 2-way communication. It is like if the microphone were covered or its sensitivity has been set to the very minimum. I contacted support and followed all the suggested steps with no success.Toggled sound on/off, flashed current and previous firmwares, factory settings, nothing has worked. Thanks in advance for any help.

Wyze Ticket 181202.

1 Like

With my Bluetooth headset off, and on the livestream, I put my phones speaker phone to my ear, and I hear what I can guess is a crackling sound. So I guess mine is defective too. I’ve done manual recordings, motion, all that same weird sound. My cam is about 10 feet from router. Although I’m double NAT’d, Alfred has no issues. I’m currently beta testing, so I’m hoping they’ll get some feedback from me. This is a little disheartening being my first from them. I’m really hoping this can be resolved. I’m thinking of taking this to a location that isn’t double NAT’d just to see if thats the problem. I’ve heard they do NAT Punching and you don’t need to forward ports, but I’m wondering if in this case you do.

I just run this test to see how irresponsive the microphone is: on Camera Settings > Event Recordings I turned Detects motion OFF, Detects sound ON and Send push notification ON. Then, on Camera Settings > Detection Settings > Sound detection settings set the Sensitivity to 100 (High).
After clapping, coughing, talking, screaming and listening music right next to the camera, I haven’t received any single notification.

Try getting really close to your microphone and whistling as loud as you can while in your live stream. The weird thing is, I can hear my whistle, but it sounds like I’m behind a fish tank. I’m hoping this is something that is account related and can be fixed, but I’m starting to think it’s defective. I had to listen with my speaker phone which is on the back of my phone. This is normal, oh and I noticed the beta version seems to turn on my Bluetooth headset now. So it seems it will play there now, or in future public releases.

Same here - no sound, only crackling… I submitted a ticket weeks ago and have heard nothing back. One camera works perfectly from my first 2 and one doesn’t work at all unless I unplug and replug in…then it only works for a minute…then nothing.