Screen Goes white

When I click on a camera on my cell it turns white, I can not see anything, I looked at another cell I have and everything is working. This all started after I started hooking up Alexa to my firestick and I was able to see cams on my TV. I’ve deleted Alexa but still can’t get my cell to work, Anybody have any ideas?


Try restarting the phone, uninstalling reinstalling the app, force closing it.

just did all that and still get white screen

1 Like

Same problem. Tried uninstalling, restarting then reinstalling. Nothing is working. Started after updating the app two days ago

I called wyze twice and they have know idea, I know if I do a hard reset on phone that will work, but then you have to put everything back in.

Are you guys using the beta app, some said switching to the normal app fixed this.

Having the same issue, I have 5 cameras that show up in the app as online (offline if I unplug them) but when I select one of them to view live stream or to access settings my screen goes completely white. Other sensor devices operate as expected, I can view them and their current states when selected.

I have, power cycled all cameras, uninstalled and reinstalled the app, restarted phone, used last good firmware, updated last good firmware, reinstalled cameras to the app and none of these worked.

I do get the 12 second event videos.
I can view live stream in the Alexa app.

I found the problem, I was using the Beta testing app, I went back to using the regular Wyze app, and now everything is working like it should…

1 Like

Confirmed for my situation!

Removed myself from beta test app user, installed the common wyze app and then was able to view all of my camera’s live.

There you go

Yup, the beta app causes this issue.

It does

Hi, thanks for the info. May I collect more info regarding this issue.

Does this issue happen on ios or Android?
Does this issue happen on certain camera that integrate with smarthome or no?
Have you ever submit any logs regarding this issue?

Any feedback is greatly appreciated! Thanks!


I’m on the latest beta app and firmware’s, IOS, have 3 v3s, 3 WCO v1s, and a v2. Not seeing this issue on any devices.

Does this issue happen on ios or Android? Android
Does this issue happen on certain camera that integrate with smarthome or no?
Have you ever submit any logs regarding this issue?
Wyze ticket 2115022
Log ID 601731

Thank you so much!

Could you please submit one snapshot on the white screen and any missing buttons if possible?


Thanks for the info. So far looks like this is an Android only issue. Android 10 especially.


I had something similar happen today when trying to re-add a plug. The screen would go white.

I found that my Pixel5 has been removing some app permissions. It had removed permissions for Nearby Device from the WyzeBeta app. Once I turned that back on the app started working though the steps to add the plug.

1 Like

I will check that out, Thanks

Thanks srcranford, that is interesting to know. We do locate an issue with Android 10 and should fix that already in the latest beta version.