Says Phone number is invalid on app


SO…i just backed out of the login screen i could not get past…and them there is the WYZE home screen and i can see my things…ummm…what is happening.

EDIT: Closed app again, and now stuck with same issue…

MOD NOTE: Post edited to conform to the Community Guidelines

I wonder if your phone cached a “screenshot” of the app screen, as it looked the last time you opened it. My phone does that sometimes. It will display a recent state of the app for a second, then try to reload it.

So has anybody found a fix for this or should we just wait? I can’t even login says invalid phone number lol…

The fix currently is to ‘just wait’ the service just needs to catch up

1 Like

Well, it was no screen shot, i was able to stream a cam and turn off a plug.
I backed out of app to home screen, the tried to open app and it back to Please enter valid number?

My phone is technically a VOIP classified number (Republic Wireless) but it has always worked before.

Oh. That’s interesting and unusual indeed.

Hi everyone, I’m closing this thread. Please see the below thread and continue the conversation there. Because everyone’s token was reset, the 2FA servers are being overloaded with people trying to log back in. It’s essentially now a DDOS by the user community.