San Disk microSDHC UHS-I card Class 10 32 GB works in my laptop but will not work with WYZE

San Disk microSDHC UHS-I card Class 10 32 GB works in my Win 10 laptop but will not work with WYZE.

I powered off , installed card and then powering on again (as recommended); the distinct sound report is “NOT” presented and is not recognized in the “Local Storage”.


Support ticket. There have been a few of us who got cameras that wouldn’t read sd cards… so you need to put in a ticket to get it replaced.

1 Like

I am new to this forum; how do I file a ticket?


Have you tried having the app format the card? card settings >Advanced settings>Local storage>Format SD card.


Use another card (That worked for me)

Since the WYZE can’t recognize the SD card; the format option is not even available (greyed out). As noted the card can be read by two other devices. Not likely the card… SanDisk is very good quality product. I believe I have a WYZE problem!

I agree that you should file a ticket regarding your camera.

but I also want to let you know that the particular card you mentioned is not a high endurance card.

I would recommend getting a high endurance card as the one you want to use would be more prone to failure in our application then a high endurance card as as stated in that cards user manual, it is not for use in this type of application. hopefully this might help you avoid any future issues you might have when you get this current issue figured out and fixed.

give this topic a read when you get a chance.

I will take this into consideration. I ordered a WYZE SD card so I will see if that works.

I’ve used 4GB “standard”, and up to a 200GB high endurance card in a camera in a pinch. I believe every card would be recognized in a working camera. If you do not hear that “tink tink” sound when the card is fully inserted, most likely the camera has an issue.

So of you visit at the bottom is the “Email us” support request. Or at that page you may see a chat option pop up if there is an available representative - but only during their business hours.

I definitely don’t hear the “tink tink” sound when the card is fully inserted. Also, as I stated the card works with two separate devices.

I ordered a WYZE SD card and it still doesn’t work with my V2 cam. I’ve sent them an email and haven’t heard back yet either.

Anyone know how to file a ticket?

I have used the same card in all of my cams with only one problem -same thing you are reporting. Fix in my case was to pull the card and do a full format, not a fast format, (Fat 32) in my laptop, even though the card worked there. Card worked fine in cam after that.
Failing that definitely pull a ticket and get a replacement cam.

Ok, I have done everything that has been recommended. Please read entire thread before commenting. Thx

1 Like