Quickly growing log files

I updated my Wyze Android app a week ago and ever since then I have had problems with extremely large log files. About 3-4mb per minute. Is anybody else having this problem?

The log files are log_rdt.txt, log_iotc.txt, and log_avapi.txt. They aren’t in the Wyze directory but they’re only created and grow while I run Wyze. Log_iotc.txt is usually 1-1.5gb after about 8 hours of using Wyze.


Welcome jonchin. You may be on to something. I run multiple Android and iOS devices as monitors and ran into a similar problem on one of the Android devices last weekend. log_iotc was over 40GB and Android put that tablet in limp mode. I deleted the file and rebooted. Problem hasn’t resurfaced. I wasn’t sure if it was related to Wyze, but that tablet is stripped down to bare essentials as a Wyze only monitor. You may wish to submit a debug log to support. I’ll do the same if I run into this problem again.

Wyze app Home > Account > Help & Feedback > Submit a Log

If you do submit a log, please post the ticket # here. Note that you won’t be contacted by Wyze Support when you submit a log as the log goes to Wyze developers.

1 Like

Thanks @Seapup . I submitted the log and it’s ticket 52221.

Unfortunately after I delete the file it comes back every time and run out of disk space. I told this to a Wyze chat support agent and they said to just keep deleting and clearing my cache daily. :frowning:


I am having exactly the same problem with log_iotc.txt getting to crazy sizes on a Huawei tablet.

This device is used only as a monitor so it has just the default apps installed plus Wyze.

Submitted support ticket # 52551


I have the same issue. Running on an 8 Gb tablet, so I only have about 1.6 Gb free anyway. I get maybe 4 hours before my storage is full. I thought I found a great use for this tiny old tablet…

Quick fix. Switch to TinyCam Free. It’s pretty great and the Wyze feed fails a little less often than it does in the Wyze app. (For me, about 3-20 times per hour.)

Having the same problem here on my Pixel 3xl 64gb. Log_iotc.txt was 3gb when I found it and deleted it just now.

I coincidentally found and deleted that file (log_iotc.txt) today while trying to figure out why I kept running out of space. It was over 2GB. I couldn’t find an explanation online for what it’s for and deleting it doesn’t seem to have broken anything. Prior to that, I freed up 1GB of space and it filled back up again within an hour.

I’ve just checked again as I see I’m running low on space again and I see the file is back and is currently 1.2 GB. What is it for and how do we kill it for good?

Ticket ID: 52557

I deleted the file, restarted the phone and used the Wyze app for a while. The log file is back but is now small enough that I can open it for a look. It’s mostly a bunch of TCP and UDP connection logs. I don’t see the word “wyze” in the logs but maybe these will give a clue:

iotc_resolve_master domain name: us-c-master-tutk.iotcplatform.com
TConnection remote addr =
IOTC Add Hello server task
P2P KNOCK_RR 2 Now LAN mode is established.

From checking that domain online, there are definite links to Wyze, as it’s used as a peer to peer connection for uploading data from their cameras (and also used by other Foscam camera providers).

I would guess a developer enabled debug logs and forgot to turn them off before the App was packaged. Or maybe it’s linked to the server issues Wyze has been having recently.

Same here. Mine got to 20GB and my phone became unusable. The search of the file name brought me to the forum. I also recently upgraded all of my cameras.

Same exact problem. Why is there no response from Wyze?

@Roy Welcome back!

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, contact Customer Support (206) 339-9646 Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

Occasionally a Wyze employee will pop in and respond to issues posted on the forum. However, it’s best to reach out to Wyze Customer Service directly using the phone number above.


I too have the same problem and am on the phone with Eric a tier one agent in Wyze Tech Support.

I’ve explained all this to him, along with a detailed email and I’m also sending him the URL for this page so his higher-ups can read all about this problem.

Doug Robinson

1 Like

I too am having this problem. When I finally found this file, log_iotc.txt - it was 4 GB and had used up most of my storage on my phone. UNACCEPTABLE. I can delete it only to have it return the first time I open the Wyze app!! The 3 files it creates are:


The log_iotc.txt file seems to be the one that grows massively very quickly. WHAT are these files and WHY are they being created. Seems like it’s recent?

1 Like

Same here! Since updated to the last 2 latest updates of the wyze app in android, it creates the log_iotc.txt up to 5gb makes my tablet not functioning well due to 0gb space left eaten by that log file. Wyze should take a look at this.

I’m seeing these same files on my Android phone as well. They don’t have anything indicating what they are from, but this thread is the first thing that came up when I did a Google search for the file name. Definitely needs to be looked at.

Anyone here is probably tech savvy enough to have found the huge file on their own and searched the internet for its meaning.
Pity the people whose phones are suddenly running out of space and they have no idea why.

We have 2 tickets open on it (although I’ve received no follow up) and Doug has been in contact with Wyze over the phone so hopefully we’ll get a fix soon.


Exactly this. I noticed the log files because I regularly use a file manager on my phone for various things and saw the files and recognized that they weren’t usually there, so I caught them before they affected my free space.

1 Like

Android popped up a message warning me that I was low on filespace on one of my 128GB tablets used to monitor v2 cam groups. I checked usage stats and sure enough, log_iotc was @ 84GB!!! :astonished: This is a different device from Post #2 above and this device had no space problems 2 days ago.

@Mods… Can you have the devs look into this issue? I’m afraid a problem was introduced within the last few releases that created a wayward filespace hog.

1 Like

Have you sent in a log through the app

What folder? I have a Wyze/Camera/Log folder but it’s empty, and no search results for “log_”.

1 Like