Problem with app , cannot turn cameras on or off

Sounds like it. Also sounds like “off” isn’t really off and more like just a setting to not responding to our apps. Otherwise, a simple power cycle would restart it, but instead it reads the settings and says I’m suppose to be off.

Edit: that’s actually concerning if true

Same here, scheduled shortcuts not working for today and cannot manually turn on cams.

Update @ 1:30 : appears to be working now, able to turn on cams and view.

All, please read my response earlier in this thread. Thank you! :slight_smile:


Too many weak links in the chain…

Experiencing the same issues with Wyze Cam Pan.

At first it wouldn’t turn on through the app and now it won’t turn off. Tried multiple attempts and it says operation failed when I try to power off.

Did a manual restart and even updated with new firmware version []

Update 2 hrs later: Just tried to access the camera and the wyze app says it’s off. Tried powering on and it’s giving me ‘Connection Failed (error code 0)’

Please help!

1 Like

I am having the same issue, ever since the switch from schedules to shortcuts. I have one camera stuck in ON and one camera stuck in OFF. Unfortunately I use these to help train my dog to be home by himself and out of his crate. This is extremely disappointing. But, I guess you get what you pay for. I should return these and opt for a more reliable camera. I cannot even get in contact with customer service - the prompt hangs up on me when “there are no agents available,” which happens to be all the time. I put in a ticket, but that does not help me in the now. UGH.

1 Like

None of my IFTTT that connections are working as of this recent firmware update for the pan cams. Tinycam is also not able to control on and off of motion detection. These connections involve V!, V2, and pan cameras.

1 Like

Same issue here. Have been having issues all along with turning them on, nut now it won’t turn off. Restarted, unplugged and restarted, rebooted phone. I’m thinking latest firmware upgrade???

BTW, I’m getting error messages when trying to turn it on, but not when trying to turn off.

Getting the same issue here.
v2 and PTZ, sent mail along with requested logs.

It was working in the early hours for me, as it turned detection off at 6am (GMT) as normal.

Me too! Can’t turn cameras off through the app. “Operation failed” message. Tried unplugging/re-plugging in the cams, open/close the app… doesn’t help. At least it’s not just me. Hoping for a fix soon!

Same here can’t turn off cameras and 2 of 3 pan cams have lost control of sd card.

Same here.

Cannot execute any shurcuts and on/off commands.

Wyze support don’t let us down!

1 Like

Same for me. Couldn’t turn it off this morning. Now it is off but can’t turn it on… uhhh

My cameras have no turned themselves off overnight and will not turn on via app either. They did this while I was asleep as something was detected during the night and when I woke up neither are on

We have reported this to Wyze. They are currently working on the issue. :slight_smile:


I hope so cause I now my cameras are turning themselves off and I cannot turn on remotely. Nor are notifications being sent once removing power source and back on (only way to turn on camera). Not helpful when leaving the premises that the only way I can see things is via live stream - as long as they don’t turn off again :frowning:

That’s another problem

1 Like

I also just left the property. One camera normally pics up sound and the other sound and motion (movement right in front of cam). The one that picks up sound detected but not the one where o walk right in front of camera. Had these less than a week. Seems like a waste of money so far :pensive:

Had them for half a year, barely ever an issue and support is extremely responsive. Just be patient.

1 Like