Notification time conflict with Event log time

My notification times are different than the correct times shown in my event log. Cameras have all been synced and event log times are perfect. However, when I receive notification banners, times in notifications are not correct.
Being the event logged time is correct, I believe this is a problem in the WYZE app as my phone is synced properly to the event log.
How to I get the notifications to show the correct time?

Have you tried reporting this to Support? I see an issue with my notification time ever since I traveled out of the country and back.

Now the notification time is correct, just in a different time zone than where I am. It hasn’t bothered me enough to contact support, and I’ve been waiting to see if it would magically fix itself.

I have exactly the same problem after returning from a different time zone. Notification time is off. I use iPhone app. I even remove it and reinstalled the app again without avail.

I wonder if this is an iOS-only issue. Anyway I’ve contacted Support and they said it is a known issue that they are looking to fix.

On another note, I found this article on Wyze Support. It didn’t help me but maybe it can help someone out there:

1 Like

Same here after a trip outside my home time zone. This was around the 4th of July, returned home on the 11th and ‘notifications are not synced’ to location of cameras. Sigh! Wyze App

Tha August Fix-it Friday is up.

Please click below link to my post under Fix-It Friday and like that post, not this one, if you want to vote for this notification time issue to be fixed.

1 Like

I have the same issue. And I haven’t traveled outside my zone

1 Like

Looks like there is a workaround from @WyzeJasonJ to fix this issue now. See if this works for you.

On iOS: Settings > General > Date & Time > Set Automatically (uncheck)


Hi!! Thanks for the tip on IOS settings for time. It corrected the conflict with my time stamp


Tried said workaround. Did NOT fix.

Can you submit a log with screenshot showing the notification time difference? Hopefully Wyze can look into this.

I’ve corrected it by doin the time change and then back like suggested in the forum. So far that’s worked.

Log sent!

1 Like