Not getting notifications

I’m experiencing the same on my android phone. I have the latest beta app.
I cleared the app data and started over.
I enabled notifications on my cameras.
I checked my system notifications to ensure it is working.
I am still not receiving any camera notifications.
I do, however, am receiving notifications from my smart lock.
Additionally, I am not receiving notifications on my other Wyze devices such as motion sensors or contact sensors.

1 Like

FYI it turns out my notifications were killed only on the phone with an older app version. Another phone was getting them okay from the same camera.

I have .29 version app, no notifications in either phone tablet.

What is interesting, is that notifications work sometimes into my iPad, but not to iPhone (xs max). Both have the latest firmwares updated. Both have exact the same settings for iOS, wyze, notifications etc. No bell-issue on iPhone, app deleted and reinstalled, signed out, signed in, no notifications. This is mostly about wyze sensors notifications, because I am using those there. Any ideas?


Monday Aug 10th, Wyze started sending notifications again once I open app.

May be tgey have fixed the issue?

No change here. Working fine on iPhone and one Android, not the older app.

I am having a similar problem. I’m getting sound notifications but no motion or person notifications on either of my 2 cameras. This is very frustrating.

That is different, I had gotten nothing ror all before.

Try this…
You might check setting for notification first with your device.
Goto App check all setting. including motion Taq is ON.
do a restart of V2(pan)
then exit app.
Do a System cache Wipe of your device.

App version and dev firmware ver?

I have a new device and have not been able to get it to send notifications. I can see in the viewer that it is sensing motion (green box around motion detected).
No slash on the bell
All settings (camera, app, phone) set to on
Deleted and reinstalled app.
Still nothing! No use having the camera if it doesn’t tell me when it senses something!

which device? v2 or outdoor?
your only device? or more. others are ok?

firmware version?
app Version OS.

Depends on your phone/tablet. it can get no notifications.

Device: Outdoor
Only device currently activated but I have one of the early devices (Wyse Cam?)that also does not work.

Firmware version: - up to date
Base Station: - up to date

iPhone Xr
Software Version 13.6
Notifications for Wyse are turned on.

Same for me. I’m not getting notifications on my phone. The cameras are recording, I’m not getting any notifications from any of my devices. The notifications show on my iPad just fine. And my settings on the app are on and the settings on the iPhone notifications page are on too.

Same for me. v2 and outdoor

I’m having the same problem and I use these as a baby monitor at my house and my parents’ house. So as soon as baby moves my mom goes to get her. Now I randomly check the camera in the middle of the night and my baby has been up for hours and no notification.

I get notifications one day and not the next one. Not trusting them at all anymore. All updates done and settings done and unchanged. Still one day ok and the next not.

1 Like

I am having the issue. Some times when leaving with vehicle in the morning I get a notification on my Galaxy S8 phone same as in evening returning random notifications… Some times when not home I get notification of a UPS delivery other times nothing? I hoped to be able to monitor my property when away… My wyze app phone settings are correct.

All notifications for my 3 V2 cams stopped working a couple months ago. I thought I’d check in to see if anyone had a fix, but since I’ve tried everything suggested here, I’ll just setup an alternate camera system. These wyze cams are cute, cheap, and have decent video, but are NOT worth the hassle with their bugs.

Same issue here, has been working for the 3 months we’ve had it and suddenly no longer. Events are recording and showing up but no notifications to alert me. I’ve checked all notification settings in the app and in Android, multiple times, so don’t ask me that again. Other app notifications are working fine. I updated the Cam v3 firmware to v4.36.8.15 with no luck and also tried reinstalling the app. Something is wrong on the Wyze side and I’m going to return the 2nd camera I just bought if this doesn’t get resolved.

I had similar problem since App update and Wyze server down in Dec

I went through all type of settings etc.
nothing helping .

After submitted several log.
I toggke every single switches in app, re format sd card, restart, reboot. unplug power etc.
one night , it works again. by itself.

my point is you have to try and try until someone at Wyze figuredbout the problem.

They won’t fix it. Occasionally it works and then not. I have already given up to trust getting notifications.