Missing event clip but…

When trying to view an event I get a message saying the video clip doesn’t exist or is still being uploaded. The clip was identified as Person Detection so it had to have been uploaded.
The video thumbnail shows a delivery person.

Log submitted. Ticket: 18636

1 Like

I have the same failure today and I am not using person detection. Just a normal motion detection. The preview image shows the delivery person approaching but no recording is accessible. Another camera at the same place and time stored the video successfully. This was 6:15 PM EDT today.

1 Like

I get these messages you quote above regularly, I’ve learned to just reboot my phone and or Restart the camera to address these issues.

That gets the cloud clip to exist? I will try it. I already tried from both iOS and Android app clients.

Edit: yeah that didn’t help at all. Didn’t see how it would, since the event is on the cloud server. Restarted both phones and camera. “Download failed” on Android, “still being uploaded” message on iOS.

Also, I am not on beta. Apologies if this distracts from Angus’s ticket.

1 Like

Hmmm, well try this… unplug the camera from power source. Leave off 5 mins. Close out app. Plug Camera back in and wait 2 minutes…then open the app once the camera has had the 2 minutes to boot back up.

That’s also worked with last firmware for me.

Edit: nothing like this works if Camera is in a group. Remove from group.

Thanks but can you explain the theory for that? If the event isn’t on the cloud server now, how will power cycling the camera allow it to exist? Some kind of token that has to be let go?

1 Like

The theory I use is It’s likely MY Fault. So I treat it like such. I kick the phone to the curb with a power cycle, Yank the Power Cable from the camera and then close and reopen the app and it says “Cam Offline” and I close out the app and power up the cam, wait and it works…why? Because finding solutions in the troubleshooting help files are a endless loop of frustration at times.

If it’s an important clip, yank the card, put in card reader and place in a desktop computer to read the files denoted for time of event missing. You do have a card installed. The 10 second clip is nothing compared to what’s on the card.

It is a recurring issue that Wyze has addressed and declared “fixed” numerous times. Do a search on these forums and you will see it goes back at least a year. If you use Wyze products it goes without saying that your mileage will vary. Replace mileage with experience.

Seriously however it appears to be a fault with how event clips are processed on their cloud servers. Some folks swear it happens most often if the cloud recording crosses the minute demarcation. I.e. crosses the 12 on the second hand for an analog watch.

1 Like

I know it’s a common occurance. It often happens with my cameras.
I found this occurance interesting because it uploaded to determine that a person was in the clip yet tells me the clip isn’t accessible. So, did WYZE delete it?

No problem. it’s unlikely I’ll get a useful answer anyway. :slightly_smiling_face:

1 Like

Ever the optimist (realist??):rofl:

Yet the preview / thumbnail is preserved fine. Wouldn’t that HAVE to mean that the clip DID get uploaded? As far as I know there’s not a separate static image sent by the camera…

If even cloud based events are unreliable, what’s the point.

No I don’t think they deleted it intentionally, but it frequently used to happen to me when I was testing Person Detection as well as regular Motion Detection. It’s among the reasons I stopped testing and actually replaced the Wyze Camera with a Eufy one. The Person and animal (pet) detection actually works.

Wyze Cam

Eufy Cam

What are they going to tell me? This problem has been fixed in a previous release? :slight_smile:


I got a response.

  1. Force close the app.
  2. Submit a log.

The instructions to submit a log:
In the Wyze App - Open Account tab > Tap Help & Feedback > Tap ‘Report an Issue’

Report an Issue isn’t an option.
I had already submitted a log.

1 Like

Second response;

Flash to an older firware on the camera.

What the #$%@ would that prove?
This happened once in the last two weeks on this camera. It’s happened in the past on other cameras. There is no pattern but it happens enough to all of us to show that it’s something WYZE should look at.

My original question was, how can the clip not exist if the same clip was used to analyse for Person Detection? It was tagged as a Person.

This is just another disconnect between WYZE developers and support.

I believe that in the process of being scanned for Persons or any cloud processing there is an occasional processing error that leaves the user with a still image and the notification of the event but no video. This issue has been around sporadically as long as I have owned a Wyze camera with cloud events turned on.

It is frustrating for sure and has seemed to defy solving on Wyze’s part.

So you’re saying their back end doesn’t work and we can’t count on seeing events our cameras have already successfully recorded AND successfully uploaded. :frowning:

No I would not go that far. I would say that there are occasional “glitches” in their cloud processing. The vast majority of the cloud events seem to process just fine. I personally have experienced about one or two such events per month.

I have only had my Eufy cam up for a week so I have nothing to compare it to yet. But I would imagine there is some glitchy behavior for any vendor that uses cloud processing.

I agree, it’s a small glitch and I really don’t care. I’ve come to expect these little problems.
It’s a bit frustrating to have support asking us to roll back firmware and other such nonsense when we know it isn’t going to fix anything.