Lightbulb won't turn on, please help!

I set up the light bulbs successfully but then turned off the bulbs for the night. The next day, the lightbulbs won’t turn back on. I tried to reset (on/off three times) but they won’t power on. Please help!

1 Like

I don’t know what to tell ya really Try factory reset

1 Like

Factory reset doesn’t work… Per my comment above. The bulbs don’t power on at all.

1 Like

Stick your finger in the socket and see if there’s power, just kidding.
What kind of fixture are you putting the bulbs in ?

1 Like

I have a similar issue. I set up the Wyze Bulb and it worked/performed very well for about 2 days. Then this afternoon, the light came on without any input or command, stayed on for about 30 seconds, then turned it self off and will not come back on. I tried another plain led bulb in the lamp and it came on no problem. I put the Wyze Bulb back in the lamp and it did not come on. I attempted a factory reset by unplugging the lamp and plugging it back in 3 times. The bulb never came on each time the power was restored and never started to pulse to reconnect. The bulb now will not come on at all and shows up in the Wyze app as “device offline”, which I have not been able to find in the Wyze Bulb Troubleshooting Guide. Thoughts?

1 Like

I would turn in a support ticket

I have similar issue for one of my Wyze lightbulbs. The other three lightbulbs are working fine with Alexa and Google Assistant. But the fourth one shows Device Offline. I deleted that one and tried to re-installed it… But it still shows offline. Any suggestions? Thank you.

If you don’t find a solution here on the forums you should submit a support request here

Haha good luck with a support ticket. I am going round and round with them for this bulb. Last message I got is they asked me to do the route this for my camera…funny part is I am not having trouble with my cameras only the stupid bulb. Yet I get a response to use the route this on my camera. I am losing hope with Wyze it’s disappointing really because everything else I have with them is working fine so far. ie: 3 cameras, contact sensors and the motion sensor all seem to be working well. At this point I just want a replacement bulb.

Doesn’t matter if you are running, , route this helps , on a camera, it’s not really checking the camera , it is analyzing your network

Anyone find success with this problem? I have 4 bulbs that did the same thing. I can’t perform the factory reset.

To perform a factory reset on your Wyze Bulb:

  1. Turn the light switch associated with the bulb on/off 3 times
  2. Wait for Wyze Bulb to start pulsing slowly
  3. Once the bulb starts pulsing, you can either set it up again or turn the light off to preserve the factory state.

Hi, @andy_altman. Welcome to the community! Are you saying when you put a single Wyze bulb in a lamp and turn it off and on 3x, it won’t factory reset? It should.

Also, the bulbs must have a constant source of power to stay online. Note, turning off the light switch will make them go offline. For example, If I turn my light switch back on, my bulbs will reconnect usually in 3 or 4 minutes. This is the way they should work if they are not bad.

No, it will not do a factory reset. None of the four will after performing the setup. I’ve tested the lamp and know it works. The bulbs do not turn on at all.

I have the SAME EXACT ISSUE. It was in a group of three on a fan fixture. One day, about 2 weeks into it, it stopped working. I was able to remove them and the group and 2 came back but the third never did. Deleted from the app and removed from the fixture. NO LIGHT AT ALL, forget about connection and factory reset… the light does not recognize a power source no matter where I put it nor how many times it is turned on and off. HELP

Welcome to the community, @vardakis. This sounds like a warranty issue, and I would recommend submitting a support request.

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. You can also submit a request from within the Wyze app by going to Account > Help & Feedback > Report an Issue. The latter method will allow you to include an app log for diagnosis. (Note that if you are using a beta version of the app, the log will be sent to the dev team rather than Wyze Support.)

I had the same problem. Had 3 wyze color light bulbs in my cieling fan. After a week, all 3 stopped working. And wouldnt turn back on. Even after the 3 cycle factory reset.

I got them working again. I took them out, put them in a floor lamp, and cycled power 10 times. After that, they started flashing green after the factory reset. Hopefully i wont have to do this every month.