Here's what to do if your devices stop responding through Alexa

Hi, folks! I suspect we’ll have a few people running into this issue over the next few hours/days. Wyze recently reset their security tokens as a precautionary measure, which means everyone’s Wyze Alexa skill was reset. To enable it again, follow these steps:

  1. Open the Alexa app
  2. Open the menu in the top left corner.
  3. Click on “Skills and Games”
  4. Click on “Your Skills”
  5. Click on the Wyze Skill
  6. Click “Disable Skill”
  7. Click “Enable To Use” and login again

If things still aren’t working, you can try this from the Wyze app:

  1. Open the Wyze app
  2. Click “Works With”
  3. Make sure that “Alexa” shows up as “Linked” (If not, click “Alexa” and go through the process to link it)

Hi- thanks, but yes, I did run through those steps. I haven’t uninstalled the Alexa app because I have so many other devices linked, but that may be a last resort…

Uninstalling and reinstalling the app shouldn’t break your device links. You need the app to set up the device links to begin with, but you could completely remove the app and Alexa would continue to function. It doesn’t route things through your phone, other than any Routines that might be using your phone specifically as the output device. I don’t use any of those, but I think they’d probably come back when you reinstall the app too.

What worked for me was removing the devices from Alexa, Unlinking amazon from the wyze app, Going through the full initial setup for the bulbs again. (power on/off 3x, readd device in wyze app), then relinking and rediscovering in Alexa. They were squirrely for about 30 minutes after, but then they settled in and have been working so far.


Thanks so much, that process worked perfectly for me, we’re back up and running! Thanks again.

Glenn Neilson, Esq.


Thanks Nerdland #miracleworker

1 Like

I’ve been able to view my cameras with Fire Stick on my TV…other than buffering, no problems. Yesterday I went to use it, and Alexa said I need to enable that skill. (I never disabled it). I went to the skill and sure enough . I enabled it (again) and now all is good. Not sure what happened. ?

Nope this does not work as of 1-1-20… Alexa may have kicked wyze off for getting hacked>?

Well, it’s not that. If so, I assume that would kick everyone off, and mine still works perfectly.

1 Like

I’ve tried uninstalling and re-installing my Wyze bulb from Alexa and Smart Home and while I can get Alexa to recognize the bulb when I try to control it, it just keeps saying the “Device is unresponsive”.
Any suggestions???

That sounds more like a connectivity issue. If you pull up the Wyze app, can you successfully control it from there, or not?

It shows up but shows as off when it’s on. I have uninstalled and re-installed it on here as well and it isn’t working. It was working fine since I bought it but not since the last week or so.

So it definitely sounds like the bulb connectivity itself, not the Alexa integration. For testing purposes, if you move to bulb into a fixture that’s closer the router, does it work? (Give it a minute or so to reconnect after you put it into a new fixture)

Got the bulb working, next is the Wyze plug…

A heads up would have been appreciated

would have been just wonderful to get the notice, you now, BEFORE the token was reset. would have saved SEVERAL hours of reboots of routers, camera, etc to KNOW that I did NOT have anything break
and that I “simply” had to unlink the wyze account, the relink, and THEN put all my devices back in their room.

yep, would have been real nice to have aheds up instead of a couple days later, “he folks here is hat we recently did which broke all your stuff… surprise.”

There was a notification sent in the Wyze app when they reset the tokens on December 26th. An email was sent as well. Both were sent around the same time the tokens were reset.

1 Like

I’ve given up. I’ve uninstalled Alexa and the wyze app, I’ve unlinked and relinked. I’ve uninstalled a bulb and reinstalled. I also have 5 cameras. Everything works manually through BOTH apps except for VOICE . It always says that ski needs to be enabled in the app. It IS enabled but it won’t work. I’ve disabled and enabled with no result. It all boils down to no audio capability and also can’t view camera on the Alexa screen. I have no more ideas.

I’ve logged out and changed passwords also.

Weird. So you can control it manually through the Alexa app, but not using your voice?

I’ve never heard of that problem, but it sounds more like an issue on the Alexa side. Obviously the Wyze connection is working if you’re able to control your stuff manually via the Alexa app.