Device showing offline in Multi-Camera view

Same issue. Following.

One v2 started with this a couple of days ago. Remote, so haven’t power-cycled yet.

Same issue here with a Pan on restarted and refreshed everything, No change.

Any change for you guys yet ?

Funny thing… After a day of trying restarts, clearing cache and data, reinstalling the app it just started to work about an hour after my post…

Yeah I did the hard power cycle and mine came back

A power cycle fixed it for me.

I am experiencing the same thing right now. One of my cams notes “This device is offline” when viewed in multicam mode as part of a group. If I select the camera alone, I can view it in real-time. If I remove it from the group, it STILL shows an offline condition on the HOME page. I power cycled it several times and removed/added it to the group with the same outcome as before I started changing things. It appears that it is broken again!!

I am sure a power-cycle would fix this for me, except I have this occurring simultaneously in 4 separate states (California, Texas, Colorado, and Florida). I can only be in one place at a time and this issue keeps popping up. Attempting to restart the cams remotely fails. Looking at the old posts, this has been a bug since 2019, at least. Its been a problem for me for well over a year.


Blue, Red, BlueRed, Red.

The cams may be at odds ideologically. :wink:

Here are links that land you in the middle of two related topics worth exploring. Hopefully, the specific comments the links point to are germane.


Did not work, You expect people to climb up to 16 foot ceilings to power cycle cameras every time this happens, which is common? Is that what you expect?

Hey chr.sanford

They’re just a member/volunteer giving you the painful straight dope. Don’t smack the messenger. :slight_smile:

Especially when they contribute stuff like this:

Cheers -peep

1 Like

You donot need to climb if it is just power cycle.
If you know the curcuit breaker number the tge power supply connected to,. you can turn off/ wait 30 sec back on the breaker.

pressing reset butyon and changing sd card is different story. Yes, it is a pain climbup especially outdoor.

1 Like

Morning 2022

Went out and waved in front cam

No Events, no notifications.

It is not firmware issue.

I’m getting very tired of this problem. I’ve tried everything, Ungrouping, Power cycle the camera, removing camera and reinstalling it. Nothing seems to work. At this point a large hammer is about to solve this problem.

What type of camera is this happening on, what app version number are you running and what version of firmware is on the camera?

I’m having the same issue. It’s a wyze pan cam. Everything seems to be up to date. None of the fixes work to permanently resolve the issue. Every now and again it’ll come back on in the multi camera view, but it’ll go back to appearing offline in a day or so.

I am having all kinds of issues with my Wyze products as the the past few weeks. Cams showing offline but livestream fine, like this thread is mentioning (the fixes here do not work) but also my Wyze Plug stopped functioning (it adds to my app just fine, but doesn’t turn on or off or let me update firmware - like it isn’t actually connected to my wifi), Outdoor base hub goes from solid blue to blinking blue every 20 or so seconds even though it is plugged in directly to my router.

It is kinda a mess right now.

I have 5 pan cam v1 and 1 pan cam v2. They are doing that randomly in the Multiview in the Wyze app. Recently, it happens to the 3 out of the 5 v1 every two days randomly.

I assigned static IP to each one of them and I changed the lease period in the WiFi router to forever so it will not try to renew lease and drop the WiFi connection but it happened again to one of the v1 again this morning. I guess that didn’t help.

My original theory was when the Wyze app cached the IP of the cam and when it lost the cam connection and when the cam regain connection and it got assigned a new IP because of DHCP and the Wyze cam did not recognize it. I changed the lease length and think the connection will never get drop so the camera won’t lose connection after the lease period and need reconnection but so far it doesn’t work.

The only way to fix the problem is power cycle the camera by unplugging it and plug it back on again. The on/off in Wyze app does not work, it says “operation failed” and yet all other setting in the Wyze app works.

All my camera are up-to-date on the latest firmware and also my android Wyze app is up-to-date too.

1 Like

The only way I could resolve this issue was to delete the offending cam and reinstall it. All of my preferences were retained and I did NOT need to reconfigure anything! So far this cam has been working just fine since the reinstall (a few weeks now).

1 Like