Detection zones failing to load

So when opening detection zones , they do not load the feed .

I have found a found a fix to this as this happened before after an app update, when you open the detection zones and they do not load the feed turn off your phone and turn it back on and the feed will load

Great, another app bug…

1 Like

This might be a iOS specific issue. Just checked all my V3 (10) on \ Android and all DZ loaded live feed image.

1 Like

I believe so . Still affecting me on IOS

Luckily we’ve already been through this from an app update that brought this bug. I know the fix , but just annoying as always . Why am I cursed with bugs :sob:


I’m seeing this issues. iOS Been seeing it for a week or so now. Thought I read somewhere @carverofchoice confirmed it?

1 Like

Just tested, that fox works! You can actually just hit the home button and go back, and it loads the stream.

1 Like

Just tried it and it worked. Even better , let’s get some logs submitted .

Why must wyze release buggy firmware ? Seems like beta testing isn’t good enough if bugs are still prone to being released . This can be so frustrating

Cam log 659769
App log 659770

Noticed it seems to work randomly, but most of the time it doesnt

1 Like

Hi beans , so just checked the detection zones on all 5 of my camera and they all loaded up . 2 didn’t initially load up but going back to the previous screen and then opening the detection zones loaded it back up

Everything’s looking good , will keep an eye out

1 Like

Just set up my first Wyze product, a v3 camera, a few days ago and I’ve already had this happen several times. Very frustrating as a newby trying to figure things out… sometimes I get notices of events, sometimes not. Where did my detection zones go… oh, look! They’re back again. Repeatedly.

1 Like

Welcome to wyze