Data breach? Create new account?

From reading through the forum I understand that there might be an issue with the app. (Data breach?) My app logged me out sometime after 8:15 p.m. Eastern standard Time. A code was never sent to my phone number to log in so I decided to change my password. (Forgot password). I received an email with the verification code but after putting in the code the app tells me that the verification code is incorrect. So I decided to make a new account with a new password… And that’s how I was able to get to the forum and find out that there might be a data breach?

1 Like

@UncleP It hasn’t been confirmed by Wyze yet. All the information about the breach is in this thread here.


It’s not clear if the log out on the app is the breach or Wyze’s precaution to prevent us from having an issue. With everyone logging in, the system crashed.

1 Like

WYZE logged everyone out as a precaution, info can be found below


I got a tip from Madison 41605. I believe it may be an app issue. She instructed me to go to the wise website through my browser and I was able to change my password and login. I’m going to see if I can log in through my app now.

1 Like

Unfortunately it seems to be an app issue. Can log into my desktop browser but not my app.
Which creates another issue i noticed. I created a new account thru the app in order to initially get to this forum. Just realized that my new account enabled me to post in this forum under my old account… UncleP

I changed my password on my Wyze but now my Alexa won’t connect to them. She says something’s wrong and to disable and then enable the app and try again. I did that but it still doesn’t work… Anyone now how to fix it???

Thank you for posting this; I have been trying for two hours to get in the app. I was getting ready to post a question to see if anyone knew what was going on when I saw this post. That’s too. I hope they get this fixed soon and there are no issues with information getting out.

I tried that already several times, and unfortunately didn’t work. When I try to get on the app it keeps saying wrong phone number.

The main post says you need to relink Alexa, Google assistant and IFTTT

There are so many users trying to log in all at once it’s just overloading the 2FA service. It’s best to give it some time and the bottleneck will eventually clear up.


You’ll need to disable the skill in the Alexa app and enable it again. That should fix it. :slight_smile:

What does that mean… how do I relink Alexa and what is IFTTT

On IFTTT go to services and click edit then re login to the WYZE service

Link Alexa with your Wyze Account

  1. Open up the Wyze app , go into your Account settings, then tap on “Works With” to link Alexa to your Wyze account.
  2. You can also link your Wyze account by asking Alexa to “Enable Wyze skill”. …
  3. Once enabled, follow the on-screen instructions to link your Wyze account to Alexa .

I did it through the Alexa app.

  1. Open the Alexa app
  2. Open the menu in the top left corner.
  3. Click on “Skills and Games”
  4. Click on “Your Skills”
  5. Click on the Wyze Skill
  6. Click “Disable Skill”
  7. Click “Enable To Use” and login again

Hi everyone, I’m closing this thread. Please see the below thread and continue the conversation there. Because everyone’s token was reset, the 2FA servers are being overloaded with people trying to log back in. It’s essentially now a DDOS by the user community.

1 Like