Cycling the power results in 360p mode

With the latest beta updates if I use the home screen to turn off any of my 6 cameras, when I turn the camera back on it is in 360p mode am not my preferred mode which is SD. I wonder if others have encountered this.

Possibly related, I noticed in the rules history that some rules to restart cameras once each day have been failing since April 30th.

Yes, I have noticed that my cameras sometimes switch from HD where I set them, down to 360p without anyone personally changing it. I wondered why.

I hadn’t really paid close attention to when this happens (ie: after a restart like you said, though I am glad you mentioned this might be the cause),

I just noticed that sometimes it happens, so I have been checking them occasionally to see if I need to manually reset them back to HD. It is mildly annoying, and I assumed they’d get around to fixing it. I didn’t try to figure it out. I also didn’t mention it in a post, because it seemed like other posts I made about issues I found were completely ignored, so I just didn’t bother posting about it. Glad someone else noticed this issue and mentioned it though. You are not alone.

Would you both let me know which beta app version number you’re running as well as the firmware version number?

Yes, and just to help out, I tested all my cams and posted results for you here (you’re welcome):

  • WyzeBeta v2.11.32
  • PanCam -(reset to 360p when I turn it off and back on from the home screen)
  • 1 Wyze Cam White -(reset to 360p when I reset my router/modem)
  • 2 Wyze Cam Black -(always stayed in HD through all tests, working correctly every time)

I tried to recreate it based on the OP noticing it is when they cycle it on or off:

  1. I unplugged power from each cam, then plugged them back in.
    a) They all stayed in HD (at least this time) when I checked.
  2. I used a “Rule” to turn off all the cams. The Pan Cam didn’t shut off right away for some reason, so after a few seconds of waiting, I just clicked the green “On” button from the home screen to turn it off. Then after a few seconds I used a Rule to turn them all back on.
    a) All 3 of the normal stationary cams turned back on and stayed in HD.
    b) The Pan-Cam switched to 360p. I manually switched it back to HD, and then it went offline and displayed the following error: error code 90 (I clicked to send the log file along with this photo to help out…though it didn’t have any details explaining any of the above…the ticket only included a log and photo = Ticket 18083 if it helps)

    bb) I clicked the refresh icon, but the error message remained.
    bc) I unplugged the cam’s power cord again, and then plugged it back in. It still remained offline. I checked the cam, pushed the plug in tightly to the cam, saw the status light was yellow, but just waited and soon after it reset and spun around and worked fine again…remaining in HD as I’d set it before unplugging it to recycle. I figured I better try this again though.
  3. I tried step “2” again, though not with the rule, just with manually turning off the cam from the home screen. This time I noticed a message say “Network is not stable, please switch to 360P mode” as it turned off.
    a) Signal strength in Device Info shows a good signal with 3 out of 3 bars filled. Also, one of the other cameras is only 2 feet away facing the opposite direction and does not say this when I turned it off. They are all connecting to a strong router with a decent connection. I ran a with these results:
    b) I switched the Pan Cam back to HD, it worked totally fine.
  4. I repeated step 3 one more time (manually turning it off, then back on through the home screen).
    a) Outcome was exactly the same as step 3 (warning to switch to 360P, it switched it automatically to 360P and I then had to manually switch back to HD).
  5. Normally I never turn off the cams though, so I guessed that this is usually happening to me whenever my router is reset or my cable goes out temporarily (which happens from time to time). I decided to test this out by rebooting my Router and modem and seeing what happens.
    a) White Cam v2 reset to 360p (I had to manually change it back to HD)
    b) Black Cams both correctly stayed in HD (I didn’t have to fix them)
    c) Pan Cam surprisingly stayed in HD.

There you go. After doing the above tests I noticed there is an update to the WyzeBeta app today that finally posted to Google Play, so I am now updating to WyzeBeta v2.11.37 but since it is 1am, and based on the new version logs, it doesn’t appear that the update included anything dealing with this issue, I am going to bed for now, but if you’d like me to rerun the tests with the new .37 beta update, I will do so.

1 Like

Hey I thought it was just me! I was going to blame other people in the house. Haven’t purposely rebooted the cameras in a couple of weeks, and we’ve had no power outages. We have a few different versions of the app on Android and iOS. The cameras were at 360p (always kept at SD) and one of them had its IR lights stuck on during the day. I had to set it back to Auto in the settings. Weird.

Edit: Just realized this is a beta forum thread. Pretty sure I’m not on a beta? I sideloaded 2.10.74.

I regularly check for app and firmware updates, almost daily. At some point in the past 2 weeks the issue went away. Cameras began retaining their SD setting for, I don’t know, probably the past 2 weeks.

18424 is a ticket number given today as this issue recurred, with cameras resetting to 360p after cycling the power within the app.

Which kind of cams are yours? Pan cams or normal white V2’s?

Both types, 1 pan, 5 V2, all of which defaulted to 360p when the power was cycled. Xfinity was having intermittent problems in our neighborhood. This prevented some but not all event clips from being uploaded to the cloud overnight. I properly cycled the power on all related electronic devices.

I just had one of my cameras switch to 360p on me when viewed in iOS on a good WiFi signal. Does it normally downgrade without telling you? I was able to get it back to SD from Android. (No loss of power for me)

Never is there any type of notification when a camera switches from SD to 360p. I just happened to notice the downgrade. just now I randomly selected one camera and turned it off using the app. and when I turned it back on using the app it defaulted to 360p. Kind of annoying but not a deal-breaker since someday they’ll probably figure out what the problem is. Prior to retiring a few years ago, I did complex website database programming for 15 years. I created an Android programming environment on my PC a few years ago. After spending a couple days trying to grasp Android programming, I concluded I’d rather have a nosebleed than than struggle to become proficient with Android programming. Someday they’ll figure out where all the bugs are.

I had a power outage lasting several hours today. When all the cameras came back online they were in SD mode which was the state they were in when power failed. Then I used the app to turn one of the cameras off and I waited 30 seconds. I used the app to turn the camera back on and it defaulted to 360p.

H there is a thread in the community section in this as well…, so probably not limited to the beta app…

Topic: Cams auto-switching video quality

I do am showing an automatic switch in my V2 to 360 regardless how I choose. HD and SD automatically switch to 360

Happened yet again to me today. Some new discussion and testing:

I have one camera so nothing grouped to it and still automatically switching to 360

1 Like