Clock one hour fast

I am running…on V2

Anyone notice a few of their cameras with a clock that is running one hour fast? It doesn’t appear there is a manual way to override and configure correct time. Not all of them just a couple of mine.

Yes, I saw this last week. I got it to fix itself, but I can’t remember exactly what I did to fix it. I think I just told it to sync time again, maybe reboot. It has to do with Daylight Savings. It didn’t update when the rest did. I’m pretty sure you just go to:

Settings - Advanced Settings - Sync Time - Sync

and it should update correctly after that. I think if I did anything more it would’ve stood out as different that I expected and I would’ve posted it on here. Since I didn’t I’m 99% sure that’s all it took.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.