Cams change HD view to 360 on their own

The camera records in the same definition, with the exception of multi-cam group mode. There it displays each multi cam in 360p, but records in whatever definition you selected for each camera.

This resolution switching is with one individual camera on screen, and not many cameras, right?

Are you viewing from your home network, or away? What is the bitrate you see in single-camera mode when set to HD? What speed is your router – 802.11g, n, ac? If external, what is the speed of your Internet connection & phone network connection?


The bitrate is between 85 &106 KB when viewing HD depending on the cam - the one that switches the most has a bridge in the back, but another one that has a bridge also switches but less often less often. When the offending cam that switches the most to 360P the bitrate will be down to 35 - but when I change it to HD it will increase in bitrate to 60 -80. This cam is the closest to the router.
They all switch given enough time between viewing.
The internet is 100MB, the phone (OnePlus 5) is 4G on AT&T, the router is Netgear NightHawk X4S R7800.

Since allowing the latest upgrade to the firmware on all the cameras a few days ago, the quality settings started off and keeps reverting back to 360p. I go in and change them all to SD, and later in the day or the next day every single one of the cameras switches back to 360p. Anyone else seeing this?

Additional… This did NOT happen before the latest update (improved AI and security). Also, all my cameras are in groups and have been - nothing new. I have also added two more bridges - one of them before the update and one after in case that is signifcant. Lastly, they really are streaming in 360p as evidenced by viewing in full screen and then switching to SD, which immediately makes them better. HD has never made any difference in viewable quality, even though the btirate goes up as expected - why is that, anyway?

Welcome the the club - and don’t expect any response from Wyze.

You seem to be right about no one from support available or willing to help. I am essentially experiencing the same issue as you are after the most recent firmware update. Then I tried the most recent beta version that is an attempt at remedying the camera lag issue that has to do with the hardware acceleration feature having been removed. Now, my cams still reset to 360p, but when I try to switch to SD or HD per camera, the image becomes corrupted like a resolution and refresh rate issue. It also corrupts playback from SD card, as I believe the default recording quality is SD. If I mess around with GPU setting in the Android Developer section, I can consistently get it to work again temporarily, but the problem returns pretty quickly. I have a ticket generated for about a week now, with no response. They have always been fairly quick to respond, but it is like they are awol now. Frustrating. Now I am stuck with these issues. I haven’t tried yet, but believe that I can leave the developer platform and reload the last stable version, but was hoping someone would at least take an interest in my issue and get back to me. I hope so. because I have over 25 devices so far on this platform that I was going to adopt for awhile, but support seeming to abandon me is troublesome. Wyze… Are you listening??

1 Like

You say you tried the beta version, can I ask how you submitted your support request, was it through the app or was it through support on the website. Support

If you sent it through the beta app, I believe it goes straight to the developers and you may not get a response, if you submit through the link above you should get a response from support.

I followed the instructions from this post: Wyze Labs Beta Testers | Facebook

To be honest, I can’t remember if the support request was from the Android app or the support request option from the web page. Either way so got a ticket number that I mentioned in that same posts comment section as directed by the original OP asking for beta testers to help with testing 5be new software version - xx.33. so far as I can tell, there is at least one other experiencing my same issue (in part). I am using a Samsung Galaxy S7 Edge. The newest thing I noticed is no live streaming sound from camera when in landscape orientation, but working in portrait. The issue with my live feed and playback video being garbled when camera record quality is above 360p also happens on my Samsung Galaxy Tablet, so it would appear it isn’t something wrong on my phone.

If you got a support ticket number then it went to the right place I believe, hopefully you hear something soon, but since it is the weekend I am guessing Monday at the earliest

Ok, will have to wait and see I guess. The strange thing is that I can’t even find the support ticket response in my email, although ai do see others. Maybe I am just tired… Will have to check it out closer tomorrow sometime. I should be able to log into and see my support tickets, right? Thanks for taking time to respond to me.

If you ever do hear from support - would you let know what the fix is (if it exists, it seems to be a secret)

Do either of you use tinyCam Pro Server?
I’m having the same issue and it seems to be related to tinyCam Server and viewing cameras through a browser.
If I view one camera, that camera changes to 360p in the Wyze app. If I view 4 on a page all 4 change to 360p.

Perhaps, but for me this was never an issue a few updates ago. Also, I have 2 cameras that don’t seem to be changing back, but stay on SD where I have them - same network and general location. 50% or better wifi signal in all. It’s a real pain to have to change back every day or two and sometimes a few times a day. Haven’t figured out any pattern yet, or if I am doing something in particular when the change. Once one changes, they all do except for the few that don’t seem to be affected. And, yes, all the like cameras (mix of v2s and pans) are all up to date on firmware. I am in the beta program, so maybe a beta issue, but then why others, except a few of us, are not seeing the same.

Sure, but I never heard back. Beginning to think they never really got the request. Still happening regularly, though…

Hmmm… For a brief 30 minutes or so I did try the Tiny Cam Pro server function, but then shut it back off because it wasn’t working well at all. It is possible that the problem started at that time, and even though I had shut the server off, there is still some connection in the background affecting. I do still use Tiny Cam Pro Android and Amazon version. Maybe Tiny Cam in general 8s the problem?

Alexey from tinyCam says it is caused by the Stream Profile setting.
The choices are AUTO, MAIN and SUB.
It should be set to MAIN.

AUTO uses MAIN (1080) for single camera views and SUB (360) for multi camera views.
I was viewing 4 cameras at once in a browser which would set all of them to 360p.

I have switched Stream Profile to MAIN and the cameras now stay set to HD.


Hey The_Tango, I just responded to you a few minutes ago, and then I saw Angus.Blacks comment about the Tinycam pro server. Did you read that? Is that something you tried as well? Also, he just responded again a bit ago with more info that sounds like it may be the actual cause, so check it out!

Now, that may very well be the issue, as I was also playing with those settings and may have set to Auto. Thanks SO MUCH for adding that, as I feel like that is most likely the issue. Hopefully The_Tango sees this because I believe he (and possibly others) has the same issue going on as I do. Will check it out and make the change and will know soon enough it it stays where I want it.

Bingo! Thanks to (via the Tiny Cam Pro developer?) for the apparent solution to this issue. I just went into my Wyze app and checked all of my cameras and they were set to SD where I left them last. I then went into the Tiny Cam Pro app and let it bring up all of the cameras. I then exited out of that app, cleared it from background, and then went back into the Wyze app. Looking at my first camera, as soon as it finished initializing (which it started with showing SD) it immediately went to 360p. I then exited Wyze, and went back into Tiny Cam Pro and changed the live feed setting from Auto to Main and then got out of that app. I reloaded the Wyze app, and checked the first camera that had just changed back to 360p previously, and it was now again at SD where I had it originally. I had been wondering why the live feed on Tiny Cam Pro we’re not very good quality, as if they were streaming in 360p, but it never dawned on me that it actually was because I had the Wyze app set to SD and thought that that fed that setting along to Tiny Cam Pro. I do believe the problem is solved and that that was the answer! I will report back if that changes, but I’m not expecting it to.

I have been going back and forth with Wyze support on this issue for almost a month.
They are aware of the tinyCam setting now so future users should get an answer quicker.