Camera stuck on unsubscribed Cam Plus

I have wyze cam v2 that seems to be “stuck” on the cam plus service (but i don’t have the cam plus servcie). In the app it won’t let me change to the Cam plus lite so i can get the free 12 video recordings.

Log in to the Wyze web site. Go to My Account - My Subscriptions. Delete any Cam Plus accounts that should not be there. It will take a few minutes for the changes to show up in your App. You should then be able to assign the cameras to CPL. Good luck.

Hey StevenA, Thank you for the information but i’m not showing any Cam Plus accounts in My Subscriptions.

Have you tried a factory reset of the v2? A factory reset might force it on to CPL.

I have tried a factory reset with no luck.

Have you tried contacting Customer Support (206) 339-9646 Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT?

1 Like

I’d say contacting Support is the way to go here. But i am curious, have you tried deleting the device, then re-installing it?

I havent but im going to contact customer support.

I have also tried deleting the device and re-installing.