Bulb install issue

I just received my bulbs and cannot get them to install. I follow the prompts, sitting on 2.4ghz network (i even “forgot” the 5ghz to ensure it would not switch to that during install), cycled the bulb on/off (even waited a couple seconds between off/on to let the bulb fully brighten) and then once it begins to pulse, I swap over to the bulb’s network, go back to the app and watch the 150 second countdown all the way down to zero when it tells me it has timed out. Over and over. I’ve tried with both my Android and iOS devices. This happened in my closet for my first install and now the hallway. No dimmers. Frustrating. Any tips?

Here is a thread with lots of advice:

What is “can’t be restricted to 802.11 only” ??? If these bulbs won’t install plainly & easily using the instructions provided and you basically need an internet technician to make them work correctly (or at all) then should these products be sold at all until that is not the case? My completely VAGUE instructions tell me to turn it on & off 3 times until it pulses, then connect my phone to the bulb’s wifi (thereby DISconnecting my phone from MY wifi) and “go back to the Wyze app” which gets me NOWHERE FAST. The Wyze app won’t even come up anymore. It either takes me back to the wifi choose screen and WILL NOT open the Wyze app, or (once the bulb stops blinking) it takes me to the Wyze app with NO BULB shown in my list of items, I then select “add a product” and the next screen says “Select which device you want to add” but the rest of the page is BLANK. WHITE. NOTHING.

This is VERY frustrating Wyze. If installing a simple bulb requires a Microsoft Internet Professional Certification then why release it with virtually NO instruction that get the average user to the finish line?

EDIT: I was able to get the bulbs programmed using my wife’s Android cell phone but mine would not work no matter what I tried. I have no idea why. Once I had it done with her phone they showed up on my Wyze app automatically. I have no explanation as to why hers worked and mind would not.

MOD NOTE: Post edited to conform to the Community Guidelines

The bulbs should install plainly & easily using the instructions provided (as they did on your wife’s phone), but many of those items on the tip list are things people do to their network that are outside any device manufacturer’s control.

That list of caveats was written the very first days of the Bulb. At that time the bulbs were being shipped with proper firmware that COULD connect to 802.11n networks, but nonetheless there was the possibility that someone out there might still have the old firmware. If they couldn’t connect, then there was a possibility that they had turned off 802.11b&g compatibility on their router. If so, they needed to log back on to their router and tell it to allow those slower connect rates so the bulb could connect and upgrade it’s firmware. After that, they could turn off the slower connection options again, as the bulb would then automatically connect at the faster 802.11n speeds.

802.11 is the Institute of Electrical and Electronics Engineers (IEEE) standard that created modern WiFi. Each device you add has its own capabilities and requirements. So you will probably run into this term a lot from other vendors as you add other devices to your network.

The warning wasn’t about 802.11 without the speed letter next to it, as 802.11 is WiFi itself. So every WiFi device requires 802.11.

In your case, you would need to say what Android device you are using, and what version of Android you are using. Sounds like you may have run into a bug running on an older Android device? If so, it would be best to report it officially. The Wyze support staff and developers don’t typically see user-to-user interactions here.

If you don’t understand what is written in a post, just ask, and one of us fellow users will explain the best we can. Or, you can submit an official support request at (also the place to report a bug):


1 Like

I was using a Samsung Galaxy S6. Not so ancient that it’s a flip phone or something. Should have worked.

Reposrt it to support, so the debs can have a cchance to fix the problem for the next person: