When downloading or sharing clip, there is no audio:(


Loving my new Wyze cams!
I am having a problem though…

There is a clip I want to save and share…and I’ve done both but it doesn’t save or share the audio. On playback there is audio and I turn it on before downloading or sharing. Am I doing something wrong or is this a bug? Any suggestions?
Thanks in advance!

What are you trying to watch the video on? Could be the audio codec isn’t supported on that device, or with that application you’re using. Is there an error message?

I tried sharing a video, and my coworker could not hear the audio, and received an error message. However, he downloaded VLC (a media app), the audio was plainly heard.


My experience also.


No error messages. I’ve tried email, Facebook, text, everything. Even download. You can’t hear the audio. I’ve seen other reports of this as well and wondering how to solve it now. :frowning:

@starspun Have you tried VLC it works for me? Here is the thread on this topic.

1 Like