What is causing the issue with notifications not being sent to mobile?

There is a giant banner stating support is aware of many reports that users are not receiving notifications. Thus far I have not been able to get any support because I clearly work more hours than Wyze support frankly speaking, but I would like to know if there is a root cause identified for this issue or if the Wyze team is still throwing darts. When my mobile device stopped receiving push notifications I can identify three things that changed all at once.

  1. → I added an SD card to the cam in case I wanted to use scheduled recording, but have not setup any such thing. The card is present but unused. Frankly speaking I think the cam should record to the microSD when a functional microSD is available as a fallback in case the internet or wifi is down. ITs almost not worth it to have the wireless cameras in the event of a power outage. What is the point?

  2. → My Android phone upgraded to the One UI. I don’t have control over updates unless I soft/hard root the device and disable updates which then voids my warranty. Also I should note first that I happen to be a software developer. I understand first hand that keeping up with Android and iOS platform updates is a chore, but it’s part of the game. Developers need to accept it or walk away if they cannot maintain their products to stay current with the platforms they advertise as supported.

  3. → I upgraded to CAM PLUS. When I was on a cam plus trial I did not have any issues. After I paid money to subscribe to the CAM PLUS platform all of the sudden nothing is working. Seems like the trial version was a much better deal right now.

I feel cheated and this support is wholly insufficient considering I pay for a subscription, but make no mistake that I’m not seeking any refunds or compensation for my troubles; I just want answers and a resolution. Do trust that for everyone’s viewing pleasure if this problem is not resolved soon I will source a competing vendors product to record and edit a viral video of the destruction of the Wyze hardware I have already purchased once I receive it all ( if I ever receive it all ).

Did you apply the new CamPlus license to the camera? Since your OS is upgraded you might want to uninstall and reinstall the Wyze app.

Also, a video of somebody destroying a $20 camera is probably not likely to “go viral”.

FYI my own SD cards have basically never worked in my Wyze cams. I pretend they’re not there.

1 Like

Yes, I applied the license. Like magic, after posting to the board my camera notifications started working this morning. They hadnt worked for weeks. My bet is since I signed up for cam plus during the trial period, when the trial expired my camplus access was taken with it.

1 Like

Thanks for the reminder of this great movie!

Dealing with bad hardware

1 Like

Thats kinda what i had in mind but i was thinking more specifically about flying them up a couple thousand feet with my drone and dropping them, recording from both angles. Just wasnt sure how to deal with exploding lithium ion batteries once they hit the ground.

1 Like

Okay that is more interesting.

1 Like

I think this might be related to firmware/app update, my notifications stopped working after I got my outdoor plug which required app update

1 Like

I must admit my problem was resolved within 8 hours of making a post in the community. My camera notifications never worked this well. Every time i bought cameras i never bought into cam plus, but each time i buy more cameras they offer a 2 week trial on cam plus. Im convinved that the cam plus purchased during trial led to my account being messed up due to something in the back end upon the trial expiration. The latest firmware did not resolve anything and i know this because i tested my notifications several times after applying the latest firmware to confirm if the issue persisted – it was still a problem.

It is still a problem 2 months later. I get the same thing. Buy a new camera. The Plus trial works perfectly. Try to add a new subscription and it just doesn’t work. I add the subscription to a camera and the camera just quits recording anything… I cancel subscription and then get charged again 2 days later. I think the company is in over their head and are faced with a constant cash problem. Hence the desperate attempts for new products that don’t work very well. I called the Wye customer support about the Plus issue and they just gladly just refunded my money with no concern about I can just fix the problem… Ugh… They had such potential!