Re: Smart Connect

I enabled smart connect on my asus router and it knocked all my cameras off line. I have since turned off smart connect and rebooted the router. My cameras are still off line. I have tried power cycling them and this does not bring them back on line.
Any suggestions other than rolling back the firmware on my router.

Did you click “Apply” in the router’s “Wireless” page? Double check that setting. For those with non-Asus routers, “Smart Connect” unifies connection to both 2.4 and 5ghz bands.

I’d suggest temporarily disabling 5gHz band and then try to connect the Wyze deivces.

I will check that. Thanks

I will try that

Update on my disconnect issue. I did a reflash of the firmware I had backed up on my router. As soon as I did the reflash all my cameras came back on line.