No Customer Service

It’s a good thing that the cameras are cheap and great, but IMO they need to think about rounding out that with good customer service. BUT maybe someone here can help. I have two cameras that will not connect/reconnect. They just blink blue and yellow forever. I can set them up normal, but after 10-20 minutes they drop out and just blink. I’ve tested them within 10’ of the router. So thinking that it isn’t it. They are about a year old. I sent CS a msg a week ago and nothing.

I started having issues like this when the 2.4GHz radio on my router started going bad. I’m not saying that’s what the issue is, but the fact you’re having a problem with both cameras at the same time is suspect.

At this time, Wyze has a two week support backlog. They are working hard right now to alleviate that problem.

Here are the Troubleshooting Guides. You can also run through the troubleshooting flow chart by clicking “Begin Troubleshooting” at the top of this page


Try bouncing/restarting the router.

I have two customer service tickets, had am extensive chat session with tech support and was told that someone would get back to me about an issue with my app and notifications. No one ever did…very frustrating, have three of your cameras and Wyze sense,
Still need help

I have 10 other cameras working fine so I doubt it is the router, thankfully as it is one of the latest.

As a volunteer moderator (I don’t work for Wyze) on here, I empathize with your frustation. I am only able to assist so far, but I’m confident Wyze will fix the support shortly. :slight_smile:

How long ago did you submit your tickets? What are their numbers?

May I ask what router you have? I recently switched from a long-in-the-tooth R7000 to an Amplifi HD, and love it.

Ticket numbers are 229344 and 224468 , original ticket was 12 days ago.

Last Monday, I don’t have the number

My router is an ASUS AC1900 with a Netgear extender R6220

Out of curiousity, how many devices do you have per band on that router? I started running into issues when I got up to 25 on my 2.4 GHz, even though Netgear said I could have up to 32. Are the cameras you’re having issues with connected to the extender? I would also check out this support article to see if it may help you with your Asus router.

Thanks for your comments. I’m testing the problem 10’ from the main router. I do have plenty of items sharing the 2.4 “tab”, however, these 2 cameras are the only items with a problem. The problem is consistent, I re-install, works fine for 11 minutes then drops out and will not reconnect. Re-install again same thing. I have no problem replacing these, I’d just like confirmation that they are toast.

While I still suspect a network issue, I can’t really say much more without knowing more about your network set up. Did you ever get a response to your support request? If not, can you post the ticket number here? I searched for it in this thread and couldn’t find it.

UPDATE: NO, nothing from customer service, I see in another thread, that they don’t answer the phone either. Cheap or not they need to get their (redacted) together.

I installed RTSP on one of the faulty cameras and that changed it as it didn’t die. I took it out to the backyard location and found “that” other failing camera had magically connected. I changed it with the rtsp camera and it wouldn’t connect. I have 3 cameras in the same fake birdhouse and that one “location/camera” won’t connect. I brought both of them in the office to test them. What I also found was that neither camera will record to the SD card. So I’m just going to replace them and hope Wyze continues to get better. I also updated a Pan camera that I had as a backup and found that that Pan doesn’t pan. It pans when powering up and if I set way points, the preview works but when you go to “operate” no pan, and yes, I saved the way points. I would assume that I tested it when I first got it, but haven’t used it since so have no idea if it ever worked. My other Pan camera has started to jerk and miss fire when panning. Setting waypoints works until you go to normal and then it misfires. FYI I took the Pan apart and looked at the gears and there isn’t anything worn or missing teeth.

(MOD NOTE: Post edited to conform with Community Guidelines)

I’m speculating from your response you only tried calling them. Have you submitted a support request via the app or web site? Please keep in mind that Wyze is currently working through a two week backlog of tickets, and are working hard to reduce their response time.

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. Depending on the nature of the problem, rather than use the previous website link, it is helpful to submit an App Log and/or a Firmware Log.

I’m sorry for your experience with our support, pitzer. We agree that this is not the standard that we want to hold and we are working on improving our ability to keep up with tickets. May I please have your support ticket number so I can look into this and draw attention to your ticket?

@heshie75v, I apologize for my delay here and I’ll look into your tickets now.

Looks like you’re already in contact with one of our higher techs and that we’re working on collecting information for the engineers so you should be set. Glad you didn’t have to wait for me to get here! :sweat_smile:

Thanks for reaching out, but I do not know the ticket #, I submitted it May 13, if that helps. Reality is that the cameras are screwed up and they are out of warranty. If you could give a good deal on 2 new ones, that would be appreciated. I bought a backup Pan camera and haven’t used it, but used it to switch to RTSP and realized that it doesn’t pan. I can set waypoints, save them and preview them but in “normal” operation, no paning. This too is out of warranty, I’m sure. They were all bought 8/18.

Thanks again for your time.



I did find the #228050


If stuff is out of warranty that will definitely make this trickier. But if you used our RTSP instead or a 3rd party, that should not have voided your warranty. I’ll look into your ticket now, Bill. :slight_smile:

By the way, I removed your email signature from your posts since it contained contact information. If you reply to threads through your email, make sure to erase that. I forgot that a few times and the mods made fun of me. :stuck_out_tongue:

1 Like

I’m hurt you think we’d do that to you, @WyzeGwendolyn. :rofl:

1 Like