Motion Tracking and Motion Tagging Doesn't Work on Wyze Cam Pan

Just received the Wyze Cam Pan and set it up. I can see live view on the Wyze app and control the pan and tilt, etc. However, Motion Tracking and Motion Tagging doesn’t seem to work even when both are on. There’s no bounding box and the cam does not follow when I walk in front of it. Firmware version is Is it defective out of the box?


Same issue here… Bought it a couple of months ago but I just got around to install it. Update to latest firmware as soon as I powered it up and have no motion tracking nor can i see the bounding box.

@wing537 and @al_he_ma, have either of you submitted a support request to Wyze yet? It sounds like you both might have defective hardware.

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. You can also submit a request from within the Wyze app by going to Account > Help & Feedback > Report an Issue. The latter method will allow you to include an app log for diagnosis. (Note that if you are using a beta version of the app, the log will be sent to the dev team rather than Wyze Support.)

I am having the same problem with the same firmware version. Contact us is not working for me either. I fill out the info then it says ask question and becomes a circular event. I never get it sent to tech support.

I’m currently in contact with tech support through emails. Tried many different troubleshooting steps so far (turn on/off, power cycle, reinstall app, delete/reset cam, log out/in app, etc.) and none fix it.

The last step I tried based on suggestion from support was to reflash to firmware but it still did not fix it. I sent a log to support from the app. Hopefully they can figure something out with this.

From doing a search here, it seems there were many customer with the exact same issue several firmware updates ago dating back 12/2018 to 4/2019 time frame and it was supposedly resolved with firmware.

Based on this, I’ve tried reflashing to each one of the previous firmware versions all the way back to and still did not fix it.

Not sure what else to try at this point. The Pan Cam works otherwise except for the motion tracking and tagging. Without these features it is not very useful. My last option would be to return to Amazon.

Person Detection will be temporarily removed from Wyze Cam beginning with a new firmware release planned for mid-January 2020,
I plan on using this one, if/when I get a new camera
V4.9.5.36 (November 15th, 2019)

I’d also try a hard reboot ( push in a pin the the hole)

All of my Pans are up to date on firmware (V4.20.5.98) and work fine. Given your situation return to Amazon might be your best bet if you are still within their return window. I say this as someone who supports Wyze but Amazon has built their business on dealing with fast delivery and easy returns. In the long run it’s still a Wyze product and you could request either refund or replacement.
No detracting from Wyze but given an equal start Amazon will usually have a replacement out faster.

I also updated the software at the suggestion during the initial setup. Unfortunately I’ve got a feeling many of them will be going back via Amazon… Too bad the software update has a glitch.

Hi, I have the same problem. I can’t make it work. Could you explain to me how you did? Thank you

Anyone having this issue, please submit a support request with logs.

You can submit a request from within the Wyze app by going to Account > Help & Feedback > Report an Issue. This method will allow you to include an app log for diagnosis. (Note that if you are using a beta version of the app, the log will be sent to the dev team rather than Wyze Support.)

Same issue. I took my first one back after completing all the steps including flash loading various firmware . The second — same thing. No green boxes, no motion sensing or tracking and no motion event recording. It’s my first Wyze product so I’m pretty disappointed. Any other suggestions before I give up? I got a response from support but it just described the flash install I had already tried.

1 Like

@rjsebastian see my post here: Cam Pan - No green box around movement, no movement detected, no movement notification - #5 by WhyzeThat

tl;dr: return to Amazon. Get yourself a v2 if you don’t need the extra features of the Pan, unless you’re willing to wait until they come out with a fix which can potentially not come out until after your return window.

I have the same problem. I correspond with support. Recommended to flash the old firmware

Motion detection and alerts started working!

Hi, where and how do I go on about getting the older firmware?

Thank you,

Hi there. Try the latest test firmware from the official publication: Wyze Cam Pan not detecting motion, motion tracking, etc - #46 by WyzeLi

All firmware versions:

Just don’t forget to rename it to demo.bin after downloading the file.

1 Like

Just received a new Pan Cam from Amazon yesterday (3/9/2020) installed the Wyze app on android and connected the camera. Upgraded to the latest firmware as suggested by the app. No Motion Detection or Tracking. Downgraded to (May 9, 2019), because the notes say it fixed a problem with motion tracking. So I thought I would try it. No dice. Still no motion tracking. Today I upgraded to the latest firmware ( again through the Wyze app and all of sudden motion tracking is working. Hope this helps someone else.

1 Like

I unplugged mine for 2 days and plugged them back in then they started working. ie tracking and motion detection.