MicroSD card won’t reformat

WYZE MicroSD card won’t reformat in one of my CamPan 1 units. It has previously reformatted as expected. At completion of the reformat process, msg. says that formatting was successful BUT the usage vs. capacity #s don’t change. Have tried 4 times w/ same result. Note; another card in my other CamPan 1 reformats as expected.

Well, you could move the one that won’t format to the other cam and format it there. Good idea? And if it does and work, then problem solved with the MicroSD.

And you put that other card in the first camera and format it. If it does and work problem solved?

And if it card doesn’t format, it must be bad. And if second card won’t format in first camera, looks like the card slot is bad. However, you might still be able to format in one, and use in the first.

Try this: SD Memory Card Formatter | SD Association

Format using Windows (and this tool) and then put back in your camera.

1 Like

I encountered the exact same issue on my V2 cams.

Works fine on V3.

That has happened to me with a V2 and it had to do with the display info. I restarted the camera via the app and the usage display showed 0


That used to work for me. Once playback couldn’t find any video, I think the problem got worse.

If I were using a microSD that is NOT a “high-endurance” card, I would feel the need to check the card at least weekly to be sure the card is still functional.

With “high-endurance” cards, I chk all 9 of them prolly monthly.