Live feed not working on over 1/2 my cameras

I have 10 cameras in 4 stores. Right now 6 out of 10 cameras will not let you see the Live feed. The odd thing is the Notifications all work. This seems to be an app issue. After the update with the STUPID shortcuts that takes up room at the top this issue started to happen. I use two different Internet providers at the stores. I have reset the Modems, Wifi Router and each camera with no avail. All of the cameras are at Firmware Each get the error " Please try to power cycle the camera (error code:-90)" Power cycle does nothing. Any one have any idea other than it is a Wyze app/server issue?

The other odd thing is you can connect to the cameras (look at the live feed) if you do it on the local wifi. The issue is using the Internet to access the cameras.

Having a similar issue on my cams as well, only no local access either. Still getting motion alerts for both cameras though, same firmware. Issue has been ongoing all week, I don’t remember seeing an update prompt recently either.

I can fine any logic in it. I have one store that has three cameras and two our of the three have this issue. One store has two cameras and both have the issue. My outside Ring cameras work with out issue.

Please visit and follow this post:

Every one of my cameras are exactly the same way. You see the alerts but you see no live stream. Get this fixed please.

This was fixed 10 months ago. Could you tell us more about your issue? Are you on Android? What version of the app are you using?

2.5.3 and I. On Android. This started two weeks ago.

Steaphon DeWEESE

You may be affected by the loss of hardware acceleration on Android devices, especially if you have an older device.

You can downgrade to V2.4.82, the last version with hardware acceleration.

  • Be sure to uninstall your current app before installing the older one.

  • Also be sure to turn off automatic updates.

You can find V2.4.82 here:


I have a galaxy note ten plus

Steaphon DeWEESE

BTW. It will not install. I need this fixed.

Steaphon DeWEESE

If you are trying to roll back the app to a previous version you will need to uninstall the current version first…however if you are on android 9 or 10, you might not be affected by the hardware acceleration issue. Can you please go into detail about the issues you are experiencing?


I am using Android Chan. It will give me notifications and let me review the recorded warnings however it will not allow me to see live views.

How does it work when you use the Wyze app?

That’s what I’m using

Steaphon DeWEESE

I have a suspicion getting useful details is going to be difficult. This is a user-to-user community, we do not work for Wyze. I would recommend you submit an official support request at:

Thank you.


The down grading to v2.4.82 worked for me - my symptoms and details :

Just changed phones to a Samsung Galaxy J3 Eclipse ; Android 8.1.0 ; have 3 cameras ; in the app - I can see live stream for one - but not the other two – if I reboot / close app - I can see the first camera I chose for live stream - but not the other two. Have checked on another phone with the same login - no issues. I have tried re-installing and also clearing the cache / data in the app - still same


Hi @stevejohnson42 welcome to the community!!! That was very helpful to share your experience and what worked for you, thanks for that!!! @steaphon it sounds like rolling back to 2.4.82 is the best option right now, please let us know if this works for you as well.


What kind of jerk are you you asked for pertinent information and I gave it to you thank you anyways.

Steaphon DeWEESE