How to enable Starlight on Cam v3?

How do I enable Starlight on the v3 Cam? I don’t see anything in the settings called starlight.

Starlight is technically always there, it utilizes little amounts of ambient light so you don’t need night vision. There is enough ambient light outside my house that I can turn off night vision and it is still light enough to see everything at night. Turn off your night vision and see if it picks up enough light you can see.


Thanks. Bummer didn’t have enough light in either of my v3 locations. Oh well IR is good too.

To see what it looks like with the amount of light you do have, just turn off night vision and it will go to color. Mine wasn’t bright enough late at night either until the ground was snow covered. The white snow makes my yard look lit up, even with just a little moonlight.