Having Trouble d/l Updates or Camera Offline?

:point_down: TLDR

This worked for my wyze outdoor camera that I just bought and I don’t know If this may help other devices or just Wize outdoor cameras but I figured this could help somebody so here goes:

I Just bought the outdoor camera with base station bundle.
What’s having a bunch of difficulty setting it up… I kept on following the instructions to the tee and It was not going through the entire setup process. Finally I got the base station to connect and then I get a prompt that asks me if I would like to download the latest update? so I tried and it would eventually say update failed. Tried again several different ways and still would not update. I tried manually downloading the latest update, and nothing.

So I moved on. I went on to setting up the camera and connecting it to the base station. When setting up camera yo base station it says to press the sync button on “Camera” and wait till you see blue and yellow flashing on camera along with a “Camera in pairing mode” sound. Okay. So I do as instructed.

The set up app stays on the press sync button prompt and so I sit there For about 5 minutes, camera stops blinking lights and then the App says camera failed To setup.

Tried again several times and nope…Finally after 3 attempts I remember there’s a sync button on the Base station also… I got a bright Idea to press the sync button AND press the sync button on the Camera at the same time. Geeze. If Wyze would of said that on the first screen that says push camera sync button, I sure could of saved 17 mins sitting alone with my thoughts.

After connecting, it asked would I like to update camera?
Tried to update…Failed…FAILED…

It showed camera “Offline” but When you clicked on the camera it would open it up and it would still play the live feed as if everything’s OK and show the battery percentage but when you back out of that screen it shows the camera is offline. I knew this is probably causing my camera and base station to display “Offline” randomly.

After contacting wyze and waiting a day or so for a reply they finally emailed back.(by what seemed to be a AI or auto response) Didnt help me at all…their answer was to follow the set up instructions and download the latest software… like No $#!% ’ I looked for this solution on this form and didn’t see anything. (Btw I’m not illiterate and relatively tech savy. I have a Pan Cam with cam plus and owned a previous Wyze v2 camera before this.)

Heres what I figured out… if your having trouble downloading updates try this:

After completing setup and camera paired with base station,
Leave Base station power cord connected and just
Unplug the base stations ethernet cable that goes to your router. The base station will start blinking.
Wait a while So that the base station can go into Wi-Fi mode.
You will know that it is in Wi-Fi mode as soon as the base station stops blinking. After the blinking stops on the Base station. Open up the base station on the app, go to settings.
Open up “Device info” Click on the “Change Network” or “WiFi not set”

There should be a pop down menu that will open up and give you options to select Ethernet Or Wireless,
Thus prompting you to enter your WiFi Password for your router and allow your base station to connect via Wifi.
You can verify by backing out and seeing a WiFi signal level by your base station name. Leave ethernet cable unplugged.
Confirm your base station says its connected through WiFi.

After that,
Perform Update by opening up base station, click on “device info” then click on “Firmware version”…and Viola!

I finally got both of the updates to go all the way through and show “COMPTLETED” now my outdoor Cam Shows the correct information and everything working perfect.

I really Hope this helps someone.