Detecting my movement while I'm at home

How can I turn off notification for motion when I’m at home?

1 Like

Welcome to the forum !

You can try a few ideas

First , if you wanna temporarily mute push notifications for when you are home ; open the wyze app, home tab , the top right bell icon , clicking it will snooze push notifications until you toggle it back on

Second , create a rule ; in the home tab , top left + sign , add rule , schedule option , choose all the cameras you don’t want to send push notifications.

Hope this helps !


If the CamPanv2 is the only device you have, the Notification Mute bell button @Rulwiz mentioned will work well. However, that is a global mute button for every device you have installed in the Wyze app with push notification capability. If you have other devices that you want to still push notifications, a rule will be the best option.

My schedule varies greatly, so I don’t find setting rules on a time schedule to be very accurate for me. As an alternative, you can program the rule to mute the notifications on the cam, or turn off the cam, to a shortcut button on the top of the home screen or you can use to your phone’s GPS to trigger an automatic rule when you get close enough to the house.

Interesting, I was hoping for a GPS solution that would turn on and off the notifications. Can you steer me on how to set up that rule?


1 Like

Sure. Make sure your phone location GPS is on.

You will need to create 2 separate rules.

In the home page of the app click on the :pencil2: pencil in the top right → Edit Rules → + sign → Location Trigger. Name the rule what you want, check ENTER, press SET LOCATION. If you are at home when you do this it should show you at the house on the map, if not, you will need to enter your home address. Drag the circle big or small to set the distance from the house you want this rule to trigger. Click Save.

Click Actions. If you want to mute ALL Wyze notifications, there are two universal actions at the top for that. If you want to do it for just specific devices, select the cam you want (you can add others later). Select TURN OFF NOTIFICATIONS by checking the box (or any other available actions you desire). Click SAVE.

If you want to add more actions for other devices, just click the + beside Add Actions. You can keep adding them until you are satisfied. You can also come back and add or delete actions later by editing the rule.

If you want to restrict this rule to a certain time constraint, toggle the time button and set the time constraint.

Click SAVE.

You will now need to repeat the entire process one more time for a second rule when you EXIT and turn the notifications ON (or other actions opposite the first rule).


Perfect!!!..Thank You

1 Like

Hi again, I followed your instructions and the notifications for my living room camera work well. I’ve since added another camera on my lanai. I can watch live and it moves (scans) me when I move around, but I can’t get any notifications from it when I’m away from the house. Any ideas?

1 Like

Notifications requires that the cam is recording and uploading Events to the cloud that will show in the Events Tab. If it is not recording these events or the notification settings aren’t on, you won’t get notifications.

In EVENT RECORDING, verify that DETECTS MOTION is toggled on. If you have CamPlus or Cam Plus Lite assigned to that cam, you can also set the SMART DETECTION recording.

In NOTIFICATIONS, verify that NOTIFICATIONS is toggled on at the top. If you want notifications for ALL motion events, toggle on the setting at the bottom for Any Other Motion. If you want notifications for AI events you are recording, toggle them on.

Also verify that the Mute Notifications bell in the home screen is on and not muted.

Hi again,

I’m still getting notifications on my iphone when I’m in the house.
My GPS is enabled.
I did everything in your 1st paragraph.
From there, I went to “Location” Triggers" I toggle the “enable” switch, then when I “enter” button, my location, Actions: “All Devices” “Mute all Notifications”.
Then: Only run the actions if the trigger occurs between: Start Time: 6:AM, End Time: 11:00 PM

Any thoughts?

The question is whether the rule is failing to fire or the action task is failing to execte.

First, make sure the Wyze app has the appropriate permission on the OS to access the phone location services.

Then go to Account → Rules → History and check to see if the rule is being triggered.

If it is not, I would suspect an issue with the location services or the time sync.

If it is being triggered but not executing, I would suspect a problem with the rule preset action block.

Not sure why it wouldn’t be executing the rule the way you have it set.

If the rule is failing to fire (no history), try widening the radius and test. You can also try typing in the physical address rather than using the my location.

Try using it without the time constraint also to see if that is the issue.

If it is firing, the next time it does, check to see if the bell in the home page is on mute. That should change to mute after the rule fires.

If it still fails to work, you will need to start a CS ticket and push logs to them.

I went to Account → Rules → History and checked. There was only 1 rule listed today: “Turn allerts off at Night” (8:00 AM succeded). I don’t even have that rule in place. My notifications are coming in any time I make a motion. I have 2 devices. So I have dozens of notification so far today. Yesterday it shows me entering and exiting 6 times.
I tried wideneing the radius as well as typing in my address with no luck.
The last time it gave me a notification, the bell was not on mute.

The date on this rule execution history is important. If its an old one, then probably a rule you had at some point in the past. If it is recent then it may be something else.

Is it possible that this may be a shortcut button rule you can press on the home screen?

Either way, if the rule is not firing upon entering the set GPS radius, I would contact Customer Support and start a support ticket.

In the mean time, I will send up the bat :bat: Signal for other @mavens who do use iOS and the GPS location rules to see if they have any experience with this not working. I will also dig thru the forum to see if there is a history of this being reported. They will respond to your post here if they have any suggestions.

Thank you very much for your continued effort with my problem. I did my research on this product before buying it through Amazon Prime and most of the review were good, a few bad ones though. I’m getting closer to just returning it to Amazon, but I’ll hang in here for another week.
Thanks again

Did some further testing. Granted, I am on Android 2.33.1(162), but my tests revealed the same results you got.

I set my rule exactly as you have it. Enter \ Home Address \ 1000ft \ Mute All Notifications \ Time Constraint (included current real time).

When I did this, my app asked me to give permission to the app to access location, which I confirmed.

With GPS On, App closed but confirmed running in the background (persistent notification), it did not trigger and no history for it exists.

Checked Location Services app permissions in OS, changed it to Any Time from Only While Using App. Still did not trigger any rule.

Edited rule to remove Time Constraint to test. Toggled Time to Off and saved. Opened rule, Time constraint remained on in spite of having turned it off and saved every time. Unable to delete time constraint. Deleted and saved one final time, cleared cache, signed out, closed app, force closed, restarted. Time constraint remained on.

Attempted to edit the time constraint and it did save the edit. Rule still will not trigger.

Deleted rule and rebuilt without time constraint. Rule did not trigger.

At this point I would suspect that the location services in rules is not working in the app.

However, there is a new App Production Release Candidate currently in final testing. I am going to wait for the app update and retest.