Can’t delete non working vacuum and add new one

I know there are many issues around the Wyze vacuum right now but I seem to be running into one that I haven’t seen yet. I had the vacuum setup a day ago when the update happened and everything went offline. Now that it supposed to be good I went in and tried to delete the offline vacuum I have and it keeps saying operation failure and when I go into trying to setup a new one I’m getting the binding error… anyone having trouble deleting an old one and/or found a solution to the binding error?

I have the same problem,
My New vacuum arrived yesterday I follow the set up instructions and everything worked good. The test was perfect.
Next day I tried to used and it wouldn’t connect to the and also won’t let me delete it. PLEASE HELP

I just fixed, all you need to know is update the wyze app.

I just did it and it worked!

1 Like

Thank you! There was no update earlier as I tried and re-downloaded app.

did not work for me as no firmware update