Can’t access my account

When I attempted to view my camera feed this morning, the wyze app asked me log in to my account. At that point I inserted my username and password but was told my password was incorrect. After I tried a second time with the same password that I know is right, I got the same message.

Since I didn’t want to get locked out of my account by trying to log in too many times, I decided to change my password. Although the new password I chose was consistent with the requirements (atleast 10 characters, an uppercase letter, a lowercase letter, a number and no portion of my email or username), I couldn’t reset the password because I was told either my username or password is invalid. I tried more than one new password and I still get the same invalid message.

So now I am effectively locked out of my account since it is saying my old password is incorrect and any password I select to be the new password for my account is deemed invalid. Can someone please help.

Try signing into your account on the website

If all fails , contact support

1 Like

This was posted earlier today and may be related:


I can’t sign in through the website either so I guess I have to contact customer support.

Man that must be so frustrating … sorry to hear about that

Yes contact support asap

One question : did you have 2 factor authorization turned on? If you didn’t I hope no one signed into your account and changed the password

1 Like

I am sorry this is happening to you, please definitely contact customer support.
Wyze Support

(206) 339-9646
Mon - Fri 4am - 8pm PT
Sat - Sun 8am - 4pm PT


Apparently the issue was my VPN. After I turned it off I was able to login to my account.