Wyze Cam Pan - Sound event without sound?

I am recording events to an installed MicroSD card. I have enabled both Motion and Sound events. I’ve noticed that when a sound event is recorded the only artifact is a snapshot from the camera. When I tap on the event in the list, it sends me to another screen with the snapshot and the time of the event. Tapping on “Playback” at the bottom does not play back the sound as I would expect. If this were a motion event, tapping playback plays the video from the event.

My SD card currently has 4GB of remaining space. My firmware is up to date.

Collecting sound events without the playback of the sound seems like a waste.

A clarification needs to be made here. When you enable Detects Motion and Detects Sound in the Event Recording settings, these are for the Cloud Recorded Events tab. Those are the video clips or thumbnails that will show in the Events tab, not on the uSD card inserted into the cam.

In the Events tab, if you do not subscribe to CamPlus Lite, CamPlus, or CamPlus Pro, you only get a snapshot thumbnail, not a video. Since it is just a thumbnail, no sound.

This is the cloud saved thumbnail I mentioned for the basic no subscription plan.

Tapping the playback icon from the event should take you to the uSD Playback timestamp when that event happened. So long as you have the uSD recording continuous, the footage with the sound should be there. (Note the events only test below)

So, I have the WCPv1 and tested. I have CamPlus though, so this should only be different in that I get a video and you have a thumbnail.

The sound triggered a sound event as a 12s long cloud Event recording and it did have the audio sound included. Jumping to uSD Playback set to continuous recording also had the video and audio playback and it did take me to that timestamp.

I switched my uSD recording over to events only and there was no returned video from the playback button and therefore no sound. This leads me to believe that the Events only recording setting on the uSD is limited to video events and not sound events. What are your uSD recording settings?

But, there are also some settings to check. Make sure that in advanced settings you have ‘records sound’ checked and in the playback you don’t have it on mute.

Record Sound is selected.
Event recording is set for Motion and Sound for an All Day schedule.

This may be Rule related. I’ve disabled the rules and will report back after another test.

Do you have your SD card recording set for continuous or for events only? I am not certain that the events only SD card setting will initiate a SD recording in the event of a sound event. Will have to test as well.

SD card set to ‘Events Only’.

Which is most likely why you can’t get to the SD playback from the sound events.

I will have to test this later at home, but I don’t think sound events trigger the cam to record to the SD. I think it is just motion events that do that.

If you set that to continuous record and then trigger a sound event, you should be able to go to the playback from the event and watch the SD playback to hear the sound that triggered the event.


Need to read this topic in its entirety and vote for it:


Answers the question. Thanks!


While I’ve accepted this as an answer, I think the ability to record sound events to the SD card is important. I don’t understand why there would be technical limitations that would prevent it from happening. I consider this a product deficiency.

Not sure where\how the command logic handles SD card Event recording. My guess is that it is within the pixelation motion detection and not the sound detection.

However, as I mentioned, if you switch to recording continuous on you SD, you will capture those sound events and be able to link thru from the event to playback.