Rules Disappeared?

So I’m not sure what is going on, been having some issues with my app lately. This morning, my rules have all disappeared except for the location based triggers. I’ve tried restarting the app, but no luck. It’s like I erased them, but I didn’t. I’m not sure if this is related, can’t really see how, but last night I was adding a new bulb to my system. On my iPhone app it kept saying that the bulb was already a member of a bulb group, and that group kept changing depending on which of my groups I looked at. I tried deleting and readdding the bulb but it still kept happening. Strange right??? When I went to the app on my iPad though, everything was fine. So I just chalked that up to a glitch in the matrix, but my rules being gone is a bit of an issue. I don’t really want to have to recreate all of them if I don’t have to. Any ideas?

I too am seeing this, for me, it is only with the Wyze V1 contact/motion sensors controlling Wyze bulbs. All of my other rules are in tact.

I will also add that my V1 motion and contact sensors are connected via Wyze Sense Bridge (HMS) and not the older V1 bridges

Doing some troubleshooting and research.

Losing a couple at a time has happened two or three times in the last several months.

I thought it was just my V1 sensors, but it looks like my V2 via HMS are gone as well. The only thing that has stayed is my location rules. I really don’t want to have to go back and recreate them, I’m wondering if there is an update going on at Wyze at the moment because I think it populates when the app loads. At least that is what it looks like to me.

I have not lost any rules, that I know of… :slight_smile: But my HMS has reset itself twice in one night which required me to go through the setup process. Mentioning this because maybe something happened in HMS which caused the Rules to be removed or hidden. I don’t have an answer for what I experienced but it was related to the Sense Hub. Maybe Wyze can see if the Rules are still on your account.

Note: I have v1 and v2 Motion Sensors on the new Sense Hub as well as v2 contact sensors.

Hi, I lost all my rules too! But I just saw that they came back randomly yesterday… Idk what they broke lol.

Thanks, mine have returned as well.

Hey mine are back too! I wonder if they are being served up by AWS somehow and the outage yesterday caused them to disappear?

Hey mine aren’t! :wink:

Now I don’t WANT them to come back, I have replacements working just fine (well, except for… aw, never mind :roll_eyes: )