No playback?

Hello Wyze Forum,
I recently purchased 2x Wyze Cam V2 from Amazon Australia. (Yes, I live in Australia) After setting up with recommend SD cards (Samsung endurance 32gb, fat32 formatted). I was unable to get any playback from either camera. After a number of emails and fault diagnosis with Wyze tech support they believed that both units had “hardware faults”. They said for me to return for refund or replacement. But that the warranty is only covers USA/Porto Rico. Fortunately I spoke with Amazon and they were happy to offer refund.

Now my questions are. Has anyone had this type of thing happen to them? Do I try buy 2 more? Does anyone else from Australia have this problem?

Thanks in advance Simon

Both of those cards should work fine … we use the Sandisk card (but 64gb) with no issue.

If Wyze tech support admitted hardware issue with the cams, I’d return them (or exchange) with Amazon

I had a similar problem, the V2 would write to the card but wouldn’t read it. Wyze support advised me to revert to firmware version and that worked. I have the same Sandisk Ultra card in that cam.

Thanks for the prompt reply, I’ve already sent the cams back to Amazon. Just waiting for refund. Think I will order another pair and try again. Thanks again for the advice. :+1:

Definitely a great cam for the money, just a little finicky at times, I have 3 and will be ordering more. Great people in this forum also, always good advice. Best of luck and hope you’re all safe down there in these crazy times. :+1::sunglasses:

Cheers KenAZ, stay safe also. Thanks

Hi There, i have the same problem. How did you revert to firmware? Thank you

Here you go, this should give you all the info you’ll need

1 Like

Thank you very much! It worked and now everything Ok. You saved my life!

1 Like