Detection Zone - Cars On Street?

I’ve set up a camera on a hummingbird feeder in the front yard - and I’ve set up a Detection Zone to have just movement on the hummingbird feeder set off alerts.

However, every time a car drives by, on the left-hand side of the cam view - it sets off an alert (even though I have all the Smart Detection things turned off. What am I missing here? I want this view if possible, but only to detect on/around the hummingbird feeder itself. What gives?


You might want to look here:

1 Like

Can you post one of the video’s which caused the Alert. Curious if there is a reflection in the window from the Car passing or something else being reflected in the window.


Sure, here’s a good example of one of them.

1 Like

So here is what I see, the Bird Feeder and pole is moving which triggers the event initially. When the event gets triggered, the entire frame is interrogated for AI, assuming you have Cam Plus.

Do you have notify on all Motion? If so, you are notified on all motion.

Here is why I think it is the movement in the Pole and feeder, the Camera buffers the video a few seconds before the motion so that it captures the entire event. Based on where the vehicle is seems to imply something else triggered it.

@R.Good or @carverofchoice , do you concur or am I possibly determine another reason for notifications being triggered?


I would concur, even the slight sway of the feeder would set it off.

Best way to see what it is would be to turn on the motion tagging for awhile and see what is being detected.
On the Camera Page Select More then Motion tagging, a green bow will be seen in your video as to what motion that camera is detecting. This can help you narrow it down.


Good point, thanks for the confirmation and additional option to turn on.


Yes, the bird feeder is swaying a lot, it is definitely setting of the motion detection in this event from the swaying motion. The only realistic options are to try to steady the birdfeeder somehow, or play with the sensitivity settings a little, but I don’t think that will help much because lowering the sensitivity enough to ignore the feeder swaying would probably make it ignore birds too.

This may work a little better when there is very little wind, then sensitivity settings could make a bigger difference.

I hate to disagree - but I’m going to have to. Here’s an earlier shot - almost no wind, no movement on the feeder. At the very beginning, you see the tail end of a car going by. I had 27 alerts today from that feeder. With the exception of seeing me twice and the mailman coming by once, every single one of them had a car going by. That’s not the hummingbird feeder just swinging by itself, it can’t be.

1 Like

Do you think the pet detection would pick up the hummingbirds?

I’m not sure that it will. I haven’t tried, since this is my first year with the cam, but I don’t want to have it set on and not have it actually catch them.

So I do have Vehicle Detection turned off - and I have the motion sensor on.

I also have the sensitivity settings jacked way up because, well, I’m hoping to catch hummingbirds. I just don’t want cars or people. :joy:

I just realized you tagged this Cam-Outdoor. So I am assuming you’re using the battery-operated Wyze Cam Outdoor, and not the wired V3 outdoor cam, is that correct? (just saw your screenshots of your settings to confirm this) Something that could be helpful is to try to angle the camera more away from the street so the PIR sensor isn’t reaching out there so far, then turn down the PIR sensitivity to not go so far. That might help here. (I just saw you have the PIR turned down pretty low)

It looks like the PIR was triggered by the passing car, then the camera turned on, and there was both:

  1. significant color changes early on. The camera will interpret color, lighting, shadow or any pixel change at all to be movement.
  2. Birdfeeder was still swaying. It may be harder to see on a small phone screen, but I was watching on a 34" monitor and there was indeed swaying of the bird feeder again causing pixel changes…up close and enough swaying that some of my cameras would’ve likely flagged an event in my experience with trying to work out detection zones and sensitivity levels depending on the settings.

But again, trying to reduce the coverage of the PIR sense might help A LOT here. PIR sensors don’t care about pixel changes, swaying birdfeeders or any of that. They trigger based on heat changes. So if the PIR can be angled right and the sensitivity dropped so it doesn’t notice the heat change of passing vehicles, it should reduce the trigger checking and solve most of the issues. If you try that out, let us know if it helped. :+1:

Your events aren’t initially being triggered by the birdfeeder since it has no heat…the PIR is triggered by cars, and then the camera turns on and looks for changes, and sees enough to cause an event at the levels it is at.

I’ve come to the conclusion that the detection zones, sensitivity and the AI events are full of crap. From day one I have struggled with false alerts, mostly from lighting changes, but not solely. The ones that irk me are lights reflecting from the front of the house on a road at least 100 ft away and the camera is facing from the back of the house into a wooded area (for wildlife shots). And to add insult to injury, when I fill the birdfeeder directly in view of the camera and maybe 25 ft away at most from camera, it does not pick me up. Maybe I am expecting too much but the Wyze cam is not worth even the nominal cost and I would not recommend to a friend. Maybe one day it will start doing close to what’s expected but I have not found out how after 4+ months.

Do you have sound detection turned on? Maybe the sound of the car passing is triggering it?

Nothing to help you, but my experience with several v3, doorbell, and outdoor cameras, all with cam plus, indicates the detection zones dont work. i purposely blocked out areas to avoid known areas of headlights, blowing limbs, etc, but still get alerts with absolutely nothing happening in the selected detection zone. The only thing going on is in the supposedly blocked out areas.

ps. i do see the bird feeder moving slightly in your video. you might try turning off your detection zone and see if there is a noticeable increase in activity alerts.

1 Like

I’m sorry you’re experiencing this, I’ve realized that my “detection zone” doesn’t work. Even complete areas that I’ve blocked off to NOT detect it still ends up detecting in that area which sounds like what yours is doing maybe also. I’ve tried switching the zones, removing the zones, adding them back, turning them on and off and on, everything I can think of. I work in IT so I’ve tried all the usual things you can think of. But I can’t get it to actually work all the time or even most of the time

1 Like

Thanks for the info/confirmation. Perhaps they are all like this but I had high hopes for Wyze…now I would not recommend. Every day they seem to release a new product yet they are not responsive with issues on what I assume was their main/original product. Guess we know where their interest lies.

1 Like

In the last clip you shared, the is an audio event (clunk) right at the start that triggers the recording. I suggest you uncheck Audio Events. Probably NOT need to video hummingbirds. If you don’t have your volume turned up on playback, you would not notice this “clunk.”

My apologies for not responding sooner. What I decided to do is move the camera a bit and angle it better away from the street.

Problem solved, no car alerts now. I get alerts for the mailman showing up (useful, TBH) otherwise, alerts due to wind movement, and that’s about it. No hummingbirds yet, but spring migration is still ongoing - the majority of them are still on the move from the south. Hope springs eternal!

1 Like