Wyzecam Pan - No Alerts & 12 sec cloud storage?

I just setup one new Wyzecam Pan as part of my Wyzecam array. However, the Pan is not sending motion push alerts and the cloud storage. I have 5 other WC v1 on the network and they all send the push motion just fine.

Is there a limit to the number of cameras for the push notification?

Latest Pan firmware, latest IOS app, latest WC V1 firmware.

Should I delete the camera and try to setup again?

Make sure you have Motion Detection turned on with appropriate settings.

It is turned on. The motion recording would record on the SD card too. Just no alerts nor 12 sec cloud. Could connect fine, intra and through internet.

It appears it didn’t register with the WC cloud service?

See the troubleshooting guide here:


You may need to refresh the firmware on this camera.

I too have just setup my Wyzecam Pan today with upgraded firmware and no push alerts are being received. Any luck on your end?

Strange thing…I originally did not have sound detection turned on. I turned it on and shortly thereafter got a “sound alert” with corresponding video feed. No further alerts since then.

Updated WC Pan to (from .222) over the weekend and still no alerts nor 12 sec cloud.

All my other wzycam-v1 alerts properly.

I am now getting all my alerts and cloud video however I had to turn the sensitivity all the way up (to 100). I got nothing with the default of 49. I’ve been been scaling back on the motion sensitivity and I don’t get alerts unless the value is 70+.

I turned my motion sensitivity to 100 and is receiving alerts now. Thank you Parker!!


i also find the sound detection works, I received alerts with sound detection too.

Yeah, I ran into the same issue. But you shouldn’t have to turn up the sensitivity to 100%. I hope they realize this is a bug and put out a fix.



Same problem with Pan Cam here no alerts , notifications.

Fixed now , 70% does the trick.

Apparently it is not as sensitive as the v2

Mine is at 100% and I still don’t get alerts. It is set up correctly too. Ugh!