WyzeCam becoming more & more unusable?

That’s a terrible experience (quoted from your original post above). The one commonality between your two locations is your new phone. Have you tried accessing the cameras from a different device, such as one of your older phones? (I would suggest an Android device for comparison.) There are various tweaks you could make to iOS but they shouldn’t be necessary. @peepeep also has some good hidden diagnostic suggestions above.


I am surprised that Wyze does not seem to care after so many threads about this dropping / freezing, etc; and complaints from so many people.

1 Like

And customer service is pretty much nonexistent. I never get a response or a solution. My cams show errors constantly. Won’t upload video. Definitely thinking of getting a “real” system. They have dropped the ball on their signature product.

1 Like

Using cards rated for high endurance helps as well.

Wyze’s cameras (have both v2 and v3) are becoming more inconsistent. There are periods when the cameras work as expected (within the limitations of the product). Then there’ll be flare ups were one or more cameras need rebooting of the camera or network (which sometimes seems to help, other times mades no difference). I’ve resorted to using dual v2/v3 camera coverage of key areas to bolster confidence about detection/notification and video capture. Connecting to a camera (either one same home network or remote) problems seems to be more frequent. This is with and without CamPlus.

At this point, would need to see Wyze change this trend to be able to resume recommending Wyze.

I have 4 cameras set up (3 v2’s and 1 Pan 1st gen.) All but the Pan cam went offline this morning with the same Error v90. I have rebooted the modem and power cycled all affected cameras. Where can I find more info about DNS adjustments?

I would say contact your internet provider or Google DNS for more information


I’ve had same issues with ALL of my Wyze cam models around the house and found on another App and I don’t know if this will work but try clearing the Cache on your Wyze App and possibly any other net hoggs around on your phone? Just a thought that works for mine occasionally.
Good luck.

I guess if you sell several boatloads of cams, there are gonna be many that are not wyrkin’ at any given time, for a wide array of issues… including using ol’ phones.

An independent review of the cams is on Amazon. It has 4.5 stars over 26K ratings, and, is actually “Amazon’s Choice”. So, the cams can’t be bad.

To be honest, I often suspect these types of threads are from either disgruntled customers, competitors, pot-stirrers, people who are experiencing tech issues unrelated to Wyze, or, from users who are challenged by tech.

I’m leaning towards 3 and/or 4. And I won’t be buying anymore wyze can outdoor units.

1 Like

Crappy cameras , poor support = garbage, you connect one camera other disconnect, light bubs not connecting , I’m done with wyze I have to stop this nightmare , a little be too late because I have more than 30 products but I need peace of mind, the last thing that happened was, after updating my android phone to 12 every time I open the app it stop working. I hate wyze.

1 Like

Wow sounds like you’re system has issues, our company manages over 40 customers camera systems plus we have have 6 sites and I asked our technicians in the last 60 days how many issues did the customer have and we had his response was 1 the customer camera was unplugged so that falls under customer issue

1 Like

Chaz you are not alone, I get the same experience here. Search this forum and you will see that they are plenty that has the same playback issue as well. I am sure the DEV team could answer us easely on that one. As a DEV myself, I suspect that they change something in their code for the playback, If nothing has changed in your wifi at home, then a communication with their server instead of reading directly on the card would explain this behavior of the spinning arrow of death :frowning:

1 Like

Same here I’m about done with Wyze stuff 30 plus cameras I have plus sold probably or helped sell 100 more to friends that are not happy with the performance lately, SO I’m getting Wise and starting to look for another camera company that is stable this is a big letdown, too much time wasted trying to fix them I have some other cameras from other company’s and no issues WAKE UP WYZE


I’ve been with Wyze since the beginning too. (I have Wyze v1, v2, V3, hand vac, robot vac, Wyze outlets, Wyze bulbs.)

With a 300 mb/sec connection I’m experiencing…

  • more cam drop-outs
  • cam 3’s not connecting with the app
  • having to unplug cam 3’s to get them to reconnect
  • frame freezing

This is definitely a drop in service quality as, in my situation, nothing has changed but the Wyze service.



Wyze has several major issues that they need to address. For a start up company they should concentrate on issues at hand,. No, I’m not a Monday Night Quarterback my firm specializes in DeNovo companies. Without going into details (most people already know Wyze’s issues) which are repeatedly mentioned in this form. . Wyze has 5 investing firms which they all know the problems, customers should reach out to them.

1 Like


I have a number of posts where I was experiencing issues with the v3’s in and sometimes the v2’s in the past. I like you assumed it was not my router. However, when I reboot the router the camera’s started to work for a period of time. Of course, other devices seemed to work well which is why I suspected that it was not a router issue.

Here was my experience:

Everything streamed and worked well until there was a bunch of activity going on. This caused multiple camera’s to detect motion and start a Live Event recording. When this occured I was unable to connect to a live stream, the KB/S would go to 0 and my camera’s would start to show offline. This increased activity, be it Wind causing trees and bushes to sway, mowing company mowing my yard, kids playing in the yard, or whatever would always trigger the issue. After experiementing with a few of the Wyze Settings and adjusting my router I finally decided to contact Wyze. We worke don this for the better part of a month and I was appreciateive of the time they spent with me on it. But there was no final resolution, I will say that WEBRTC on the V2 is impressive and did not suffer as much from this issue.

What was my resolution

I tried everything I could as individuals recommended above. I originally had a TPLink P7 Deco Mesh Network and decided to upgrade to the Deco x60 Mesh Network. Upgrading my router to a more powerful and feature rich one seemed to clear up the issue to a point where it would work for a few days now. But it still was not perfect. I then decided to do one more Router Upgrade. I purchsed the ASUS ZenWiFi AX XT8 and was amazed at how it performed. All of my issues cleared, I was able to stream multiple camera’s at one time in my Camera Groups and from the Montitoring tab (Was never able to do this). It also provded me with the ability to lock devices to a specific Node and as an IT tinkerer, there is a lot of options you can tweak or tune, which is not needed. In any event, since switching to these routers, I found that all issues I was experiencing on my network went away.

What Led me to the Router

Researching the issues online, there were articles about the TPLink Deco’s. They are great devices, don’t get me wrong. However, all of the articles talked about how they have issues maintaining streams and with large amounts of connected devices. Switching to the X60’s worked better because it allows for more devices, but was more for WiFi 6 connected devices. Then I came across the Asus router, link below. The information on what it could do and how you could configure it for your needs is what I was looking for to isolate the issues. I then watched a number of Youtube video’s which convinced me to try these devices. I have not looked back and have been very impressed.

For another comparison, I have a 2000 Sqft ramabler and with the TPLink Deco’s, I needed to use 3 devices in order to get seemless coverage. With the ASUS, I only use 2 devices, one at each end of the home. However, I can get away with one but the signal drops. I also removed my FiOS router and use it as my main router.

Final bit of informaiton: If you are using FiOS and use the provided DNS, I would recommed changing that. The Default DNS entries routs traffic through a checker to see if the site is valid or not and increases time to get to a site. I would use Google or another DNS. or simply change the last Octet of the DNS from 12 to 14. In my area, the last octet of 14 is Normal DNS without injecting a form of checks.


This is not for everyone, but I would not rule out the routers as being the issue with connectivity, camera’s going offline, etc. Since changing, I have been extremely pleased with the performance and have not realized the streaming and camera issues.

Here is what I Purchased, if it helps. No, I don’t work for ASUS :slight_smile: there are other routers which work just as well



Helpful post, thanks @spamoni4 . Hmm, there has got to be a decent router under $100. I picked up a refurb Linksys EA7300 that has been okay, but I wonder if there is a budget alternative to the Asus.


I am sure there is. Linksys is a great model/brand. I know others are using the TPLink Gaming Routers successfully as well. My needs drove me to a Mesh network.

Going through routers like I did kind of exceeded my budget :). But since I wanted WiFi 6 and something which I could tinker with and connect Wyze to, the decision was simple. The logs and graphical traffic analyzer has helped out to see what is using the badwidth.

I still have the x60 in my closet. :slight_smile: figure I will get rid of it soon.


4 cams here, and I’m getting the same inconsistency you are. I’ve noticed over the last week or so they all go out at the same time, too.