Wyze Vacuum will not pair

I got my vac on 1/22 and have tried everything to set this up. I’m using by 2.4 wifi, Android app is current. I see this article that was posted yesterday:


I thought they had this worked out when they paused shipping. I am frustrated from trying to connect for 2 days.

Call Wyze Live support +1-206.339.9646
Monday - Friday 5 am - 6 pm PT | Saturday 8 am - 4 pm PT

So it looks like we hit the sweet spot where we didn’t set up our vacuums by yesterday (got mine last weekend and first chance was today), and now we have to send them back. Of course, I just read the message from Dr. know, and it is after 4:00, so I can’t call support.

My box was torn down by my son, so i can’t send it back correctly. Still, I love my Wyze products and know when I call back Monday they will help fix my problem.

@condajm That is Pacific time, you still have 45 minutes.

1 Like


I called and got threw, nice lady but there wasn’t much she could do. She said they are aware of it and working on it, just like the day before when a bunch of us including me had the binding error.

She took all my specific information and said they would email me if they needed anything else. In the meantime she told me to wait 24 hours and keep an eye out for app updates. Once again she said they are aware and logging all the information for people who can’t connect.

UGH! On hold for 15 minutes so far. Closes in five minutes. How do I get on the list of people they email to help on this one?

I was able to get through to the helpline after 20 minutes. All I got was an email to fill out the problem and submit. Sounds like they have a lot of issues on it. Fingers crossed. Let me know if anyone has any luck.

Do you have the email address?

Open a ticket by going to: https://wyzelabs.zendesk.com/hc/en-us/requests/new

  • Orders and Returns

Just fill in a silly complaint (Kiwi ate my homework) and continue with NO answers until you finish the suggestions.
Eventually get to “Contact Support” & “EMAIL” prompt where you’ll be able to enter an acutal problem statement and contact info.

1 Like

Here was the info they asked me to provide:

Can you send me the following information for my Management Team please:

  1. Wyze App version
  2. iOS / OS firmware version
  3. The firmware version of the Robotic Vacuum (if still connected / not deleted out for reconnection)
  4. Screenshot if there is an error while connecting (most issues include just sitting at the “connecting” screen / please take a screenshot
1 Like

I did this…I’ll have to wait till monday…looks bad

(Wyze Robot Vacuum Setup Issue - 1/25/21)
1/25/21 10:00 AM PT - We are looking into an issue that is preventing Wyze Robot Vacuum setup for some customers. We apologize for the difficulty and will post updates here when we have them.


Here is the solution to the pairing issues. Someone thought it good to only allow pairing if the phone being used is on a 2.4Ghz WiFi network (since the vacuum is only 2.4 Ghz). Most routers and APs that are current use both 2.4 and 5 Ghz, this means the phone connects on the 5Ghz and the Wyze app won’t realize that there is a 2.4 Ghz with the same SID so it just spin loops and nothing happens. The solution to get the Vacuum setup is to either turn of 5Ghz on your router, or find an old iPhone or Android device that is 2.4 Ghz only and use that device with the Wyze app to setup the Vacuum. I wasted hours trying to figure this out. I feel sorry for the support teams having to deal with such an issue without being given the ability to solve it. Makes them seem inept when that is not the case at all. Now that the vacuum is added, the next challenge is getting it to actually map my floor. 5 tries and failure each as yet. (sigh). Maybe this will help someone else. This product is pre-alpha at best. It should never have been released in this state. I hope the team is able to get it together in future firmware and app updates! Until this product, I was very pleased overall with Wyze. I have over 30 Wzye products and this one makes me sad.

The other key thing in my experience, was to ask the vacuum to reset WiFi between attempts.
I’m thinking the instructions are not very helpful. I beta test a lot of software and the companies that listen to beta testers do much better with their documentation. I’ve sent a number of suggestions in the past couple days.

1 Like

I have tried iOS and Android, reset the phones and router. I am guessing that now I have about 7 hours invested in the pairing process. Nothing has worked. I even went to my neighbors house, different provider and it will not connect. I waited all this time just to get a round “brick”.

I received my vaccum on Jan 23. They said if you received it between 21-23 we would get a replacemnt. What do I have to do get the ball rolling. I also cannot find a Customer support phone number. Please help I am frustrated

I called (844) 999-3226 but even having them on the phone is not less frustrating as they still haven’t issued me a return label…
A round brick is basically what my first ticket was calling the vacuum, and it was closed with 0 help from the support team.

1 Like

I received my vacuum on Jan 3rd. Was not able to fully run the connection setup. I have other IoT devices in my home and noticed a specific few were not and had not been connecting since Dec 30th. Don’t judge been busy and troubleshooting can take a while depending on the issue. Once I realized this I knew it was a network issue of some sort. After researching and troubleshooting on my own I came across a very simple solution. What I found to solve my issue was lowering the security on my firewall (in my router settings) for a moment so the devices (Nest, Wyze Cams, Ring Doorbell) could connect and then resetting it back to medium or high. I am now running a fully functioning vacuum that connects, maps, and schedules cleans from my mobile device. Hope this helps someone.

Hi @SMDZ Here is a link to the router ports required for the Wyze products:
What ports are necessary for Wyze Cams to operate?