Wyze Vaccuum - Rooms disconnected from map

Hey folks. I tried searching for a solution to this issue but couldn’t find it. Sorry if this is a repost. The image below shows the issue I’m having:

When I’m in ‘select room to clean’ mode I have to tap on the “shadow” map on the bottom to select a room. Tapping on the map on the top doesn’t do anything.


I have had a similar issue in the past.

Couple of ways you can try to correct from less invasive to removing and re-adding the device.

I would also suggest you have the latest production app and firmware.

You could try force stopping the WYZE app, clearing the cache and restarting the app and see if that corrects the issue.

If that doesn’t correct, try rebooting the WRV. Remove from charger, power off the device holding the two buttons at the same time, return to charger, and power back on, holding the two buttons again.

All else fails… remap. With the new quick mapping utility it only takes 6-15 minutes depending on sq ft of home.

When I had this issue the remap worked best for me. Where I have seen the maps get a little wonky if you update firmware using an old mapping, and I have gotten in the habit of remapping after any update since it is so quick now.