Wyze V2 Doorbell not longer recording events or sending notifications

I replaced my NEST doorbell with this a few weeks ago and it was working fine.

For the last 2 days I stopped getting events/notifications. If I choose restart service from the app I might get one but then nothing else.
Looking at my subscriptions I oddly have 2 Cam Plus subscriptions (one that is not due for 6 months from now and is cheaper than the current Cam Plus rate) and a Cam Plus Lite for an existing camera.

I swapped the camera between either subs, followed the bot steps online (clear filters, AI, power cycle, remove detection zone, restart device…) but nothing outside of getting a single notification works.

All support options with Wyze lead to the same bot driven chat window.

Has this occurred for anyone else?

3 Likes

Happened to me a several others (that have posted here) AFTER the last firmware update. Really strange thing for me notifications work between approximately 8:00pm and 5:30am EST!

wow that is exactly the issue, I see alerts that stop at like 4:30 AM est

What I see here and in another topic has me postponing this update so far, as it seems like something that potentially affects users regardless of app OS (i.e., both Android and iOS users), unlike some other issues I’ve been reading about here. I asked in the other topic about success stories, so I’ll continue to wait.

I would hold off as long as possible if I had a choice. I was installing a new (replacement) V2 and the update was forced. Tried to cancel out of it but was unable to.

Steve

1 Like

Oof. Thanks for the heads-up. I’ll continue to wait on this one for a while, I think.

Same here. I am not getting motion nor button press events around 7-9 PM PST (maybe even longer). If I reboot the doorbell camera, I get only one event recorded. After that, nothing. I have to reboot the camera again.

Anyway to rollback the firmware? I don’t see option to download firmware from their release note website.

If no fix soon, this camera will go back to Amazon.

I think the only way to roll back is to factory reset the doorbell and then not accept the latest firmware update.

I’m glad that it seems to be a firmware issue and hopefully will get resolved soon.

I’ve had Wyze cameras for years without issue which is why I swapped out my NEST doorbell but the complete inability to open up a support ticket or speak with Wyze has been an eye opening experience.

I was highly recomending them before I ran into this problem.

Reset only erases user data on camera (ex: WiFi ID and password). The firmware is still the same.

@Salor, that would be my expectation, as well.

@Canuck7, this doesn’t make sense to me and would not be my expectation.

You can open 'em. I’ve done so on a couple of occasions recently. Getting a meaningful and helpful response, however, is a different matter, as I’ve recently vented about elsewhere. :roll_eyes:

Same issue here. I’ve been dealing with this for 10 days with no solution from CS. I bought another unit thinking that perhaps the doorbell was defective. The new one worked initially until it did the newest firmware upgrade, same issue.

That’s frustrating. I suspect this issue will appear on the list for the next fix-it-friday if it’s not addressed before then, so I’ll continue to postpone the update.

Thanks for contributing your input, and welcome to the Forum!

yup, mine is no longer recording or sending notifications since the update. mine actually disconnected before the update and the only way I could get if back connected was factory reset. it showed an update available at that time, and I updated it. no notifications or recording since then.

I’m new to using this doorbell, it seemed ok before the update in my very limited testing but now the detection is just atrocious.

I had a single person detection yesterday even though I had a technician visit my house multiple times and it did not detect my mail being delivered.

My V3 camera works perfectly with the proper detection types flagged

Return and get another one; but don’t update to latest firmware.

Since the latest firmware has issue, we can’t rollback the firmware and no response from support, it’s fair to do return/exchange. Mine doorbell is new too. I probably do this.

I am new to this doorbell too. I don’t have experience with previous firmware versions. However, I do know motion detection with latest firmware SUCKs when compare to V2 and V3 that I have near the front door.

I think it was mentioned in this thread that the initial install will always force a firmware update.

I purchased a while back anyway (during the launch) and only installed recently because my NEST subscription was coming up for renewal.

At this point the doorbell is pretty much a decorative prop that would hopefully discourage porch theft by it’s mere existence lol.

My free Cam Plus sub ends in a little over a week and I will just let it lapse and see if there is any fix with a future firmware update and make a decision then.

Incidentally by V3 camera that prompted this purchase continues to work perfectly and it is on a free sub.

Tried the same thing. Latest update is FORCED, can’t continue with install/setup without updating.

I have 4 cameras and a plug, all working beautifully. Not a Wyze newb. Just installed my Doorbell v2. Required firmware update twice. Signed up for cam plus, no micro sd card installed.

Results? No notifications, no events recording. All other functions seem to be working. Then found this forum and topic. WOW! Frustrating!! Seriously? They haven’t even acknowledged the issue?

HELP US WYZE!

Jesus, I have been driving myself crazy trying to figure out and troubleshoot why i’m not getting notifications or recordings as well. I installed a new V2 doorbell yesterday and updated the firmware as indicated by the prompt. It seemed to work initially and seems like it worked sporadically the rest of the day. Then today there was zero, zilch, nada in terms of notifications/person detections,

At first i thought there may be a glitch with just notifications, but then noticed that there are no recordings either. I got so annoyed that i filled out return ticked for Amazon and marked it as defective. Looks like that’s not the case, and it’s a firmware & Wyze issue.

Do they not test the firmware before release to the public? This is a pretty major and obvious opps. I have 3 other Wyze V3 cams and all of them are working fine with no issues.

How do we get Wyze to acknowledge this issue ASAP?