Wyze Thermostat Not Powering on Outdoor Condensing Unit

My HVAC system is a split system with an outdoor condensing unit and an indoor air handler. I have tried setting up and rewiring the thermostat multiple times through the Wyze app on iPhone. Every time I get an error message that a wire is connected to the * terminal even though there is no wire connected. After repeatedly pressing the “Try Again” button I select skip. The thermostat turns on the air handler and the fan circulates air, however, the outside unit does not power on and does not function as a heat pump or air conditioner. The air handler has an electric heater which turns on under Heat 2. Below are photographs of the wiring of the old thermostat and the Wyze Thermostat (next post due to Wyze Forum limits).

I have contacted customer support. They only provided me links to the installation video and troubleshooting steps in the Help Center which I had already tried to no success.

Any suggestions on how to fix? Is the thermostat defective since it is reading a phantom wire?

I have replied twice to Wyze customer support but have had no response. It’s been over two weeks.

Wyze Thermostat wiring

I think you told the app the wrong terminals, since you have a heat pump you need to use the lower labeling. Orange should be on o/b not w1, white should be on w1. Reset the thermostat start over.



Thanks for your quick response! That fixed it, I can’t believe that I missed the other set of labels under the terminal.