Wyze Sense Hub Update Blew up my Lights

My Hub was updated yesterday to version and it blew up the lighting group I created and took everything offline. I had to figure out the issue and manually turn on the lamps so I could get everything re installed. GUYS! I am tired of having my systems just blow up out of nowhere! my camersa go offline or my lamps show no connection and I have to re add everything…again. Im tired of it. You need to TEST your updates dang it!!! using your equipment to monitor home and health is useless if its constantly offline or inoperable!! Fix it!!

1 Like

Sorry to hear of this experience @mkurn and I understand the frustration.

I have a number of light groups with a wide range of lighting devices associated to those groups and have not yet updated to the .365 FW for the hub.

I would like update my Hub but want to be cautious based on what you have experienced.

Would you mind providing some more detail?

What Wyze App version are you on?

Is your Wyze Sense Hub Associated to the Home Monitoring Service or Stand Alone?

When you say it “blew up” the lighting group, you are saying the FW updated for the Wyze Sense Hub took the bulbs in the lighting group offline? Did the bulbs completely get removed from your device list in the app? Did the Group Disappear? Something else?

Did you by chance create a support ticket and send in a log for the incident?

Thank you for sharing any details.


Curious as to how a firmware update for the sense hub could impact bulbs/lights? No connection other than via using sensors for automation.


Can I ask what time everything went offline? There was a server outage last night.


App ver: 2.37.2(1)
Hub - Stand alone with no monitoring
Lights showed the cloud with a strike in them after the update. The app itself kept giving me an error phrase and a code. I didnt write that down but will see if i can find it.
the light group would not “light up” to show it could be turned on and off
the group button didnt respond to touch at all, while others did
bulbs stayed in group and didnt work until I cycled all lamps
group stayed but was stuck and didnt want to respond to touch even after restarting my app several times

no ticket was created be cause this crap happens too often. Right now my cameras are not working correct as well. ive restarted my modem to make sure that isnt the issue

i can send logs if you wish but that was not done.

What are you inferring Bill.

about 5:30ish for me. PM Mountain time

That seems to be about the time the servers went down:


Thanks tor the additional info.

I ran the update on my stand alone hub and did not see any issues with the bulbs and or bulb groups.

But I believe @towelkingdom hit the nail on the head and you most likely were experiencing issues due to the outage where the update and outage times were coincidental.

I would say in any of these types of events that you may experience a Ticket and Log File are helpful to the developers trying pinpoint issues. Which in turn is helpful to all Wyze users if a remediation is concluded from such Tickets and Logs.

As for the Cameras, assumed you have tried power cycling those as well since the outage? Have those come back online for you?


Not inferring anything. I just don’t see how updating the firmware on the HMS hub could affect the bulbs and was looking for more enlightenment.


Im the senior DBA of a medial company in AZ. I’ve been a systems admin for 20 years as well so I know systems and computers, and logic. This issue was specific to the bulb group directly after I updated the hub. It threw errors when trying to access the bulb group and would not work after a reboot of the phone x 3. I checked all other applications and all cameras, sensors, and items on wyze app were accessible. So, could this be complete coincidence…sure. But, cause and affect is a better explanation because you know as well as I, the code wyze writes is not the best. I’ve seen this issue before and after wyze updates. I hope that helps you.

If a server outage can effect one group on the whole wyze app…then possibly. The error message I so quickly dismissed was specific and only happened when trying to access the bulb group. This happened directly after the update I applied. All systems were working before that. I know this because I was using them before the update. Now, I rebooted the modem to make sure we didnt have some form of weirdness going on there. No change. The cameras finally started working about an hour later. Go figure.
In response to your ticket comment…I am not really interested in firing off tickets every time there is a glitch in wyze. Id be filling out tickets repeatedly. No offence, but no thanks. I don’t generally complain to wyze when something does happen, it just so happens this time I did.
FYI…my internet is to the door fiber running at 1GB up and down.

I worked as a senior systems engineer for 30+ years so I, too, know computers and logic. And I would also suspect the most recent change as a cause if the time frame is correct. However, the hub and bulbs have no connection to each other. Now, if you updated the application at the same time, that might be something else. I am inclined to agree with others that the problem you encountered was a server issue that was reported at about the same time you had issues.


Just an FYI it seems there’s some more server issues again. Just saw some reports pop up.

I don’t know either…but it appears that I have the same issue. I have just reset the hub (all sense devices came back). I have not cycled my bulbs yet, but can tell you that 9 out of the 10 that I have went offline.

Still more likely to be a wifi issue since the hub and bulbs do not interact. I haven’t had any issue with the color bulbs nor the hub with the current firmware. Is your hub connected by ethernet or wifi?

Thanks Bill. You may be right, maybe coincidental. Very odd, but my issues appeared the same as the other user’s. My hub is Ethernet connected (wired) and only a hard reset restored all my Sense products (water sensors and door contacts, 10 or 12 in total). I had tried to recover both the Sense products and the disconnected color bulbs with both a cablemodem reset and a wifi/ethernet router reset. These did not work. Later today, I will power cycle the bulbs and expect that they will recover. Thanks again.