Wyze Sense Hub Firmware Beta Test 6/29/2022

I requested the firmware update and it shows as updated but under the firmware status unknown area. The hub has been searching for over 10 minutes with the rotating lights. I had 17 sensors connected of the 36 that I have. Perhaps a reset will be required.

Update: The hub would not reconnect to the internet after the firmware update. I had to reset the hub, delete the hub from the app and re-add the hub and all of the devices. But they all connected without an issue. I even had a timeout on a climate sensor add without a subsequent problem. It seems the issue has been resolved.

Hopefully this is the last time I will have to add these devices.

Good job to the developer/team for getting this resolved.

For those of you still running during a wait and see update pause, to .264, I finally built a work-around that connected 10 cams, 2 plugs, and 34 devices. I connected/installed two sensor hubs via either Ethernet to my iPhone app. Connected no more than 25 devices to the first hub and remaining devices to second hub (more than 25 per hub caused multiple failures). All devices are working and system stays on line. I have 400Mbps service via AX6600 mesh internet.

I have 43 sensors connected to one Hub running It’s been running flawlessly, but it was painful resetting everything after a Hub reset to get loaded. I think I’ll try loading tomorrow or Friday and if successful, add another 8 sensors to push it past 50. After all, what’s the point of beta testing? :wink:


Anyone have information on

1 Like

Looks like:

  • Network reliability and performance improvements
  • Bug fixes

So not very specific. :neutral_face:


8 posts were split to a new topic: Wyze Bridge assistance

Please forgive that stupid question. :face_with_hand_over_mouth:

I looked at the screen and read that as the new update due to being somewhat foggy at the moment from some meds I’m taking for arthritis.


Hey, one could believe you asked it just because their entry was SO unspecific, lol. :wink:


Where do you get the beta firmware?

I signed up to be a Beta tester and it appeared in the Device Info section for the Sensor Hub.

Day two with 264. The Good, all sensors added.

The Bad:

  1. Using the APP, current beta, to change status, the circling arrows do not stop, check never appears. Touching and releasing clears the circle. If you do not release the screen, you can slide the screen to check on duty devices. Memory leak?
  2. HMS always reports that my listed security cameras are offline, they are not.

I will again say Wyze Security should have a separate APP. HMS, lights, and camera controls, only. Scales, vacuums, and sprinklers should be in separate APP. Unless we can turn the sprinklers on intruders. :slight_smile:

Day three with 264.

The Good, nothing new.

The Bad:

Uninstalled the Beta APP as a test. Changing status, the circling arrows still do not stop, the checkmark never appears. Touching and releasing clears the circling arrows, but no checkmark appears. If you keep your touch on the screen, you can slide the screen to check the on-duty devices. The APP shows that the status has changed to HOME or AWAY. The status does not change on another logged in device. Example if my wife sets the system and I look at it with my phone, it will still show unarmed. If my wife goes back into the monitors section of the APP, her phone will also show unarmed. The system, however, is actually set. And the system history does log the setting. The short of it, you cannot tell the status from the APP. I set up a schedule to put it in AWAY status. Still the APP did not report that it was in AWAY.

Day 2 with .264. In Test mode.
All devices beyond 25 ( limit) connected to first hub without incident and without causing multiple system failures as previously experienced with .249. I left some devices connected to a second hub on my account.

When alarming the system, the status changes from Disarmed to Home as expected. However, the summary page shows all 5 assigned security cams as Offline (they are not) and the batteries for all 3 keypads with a red dot (they are Normal according to keypad pages). The app on my wife’s iphone (connected to my account) does not switch from Disarmed to Home even though the summary on the same page shows the system to be armed at the exact time I did it.

See log 633989.

Same for me.
Two keypads, I changed the batteries no change.
Five cameras show offline, four outdoors, one of them is new outdoor, and one powered version 3.
I have noticed when opening the outdoor cams from the home button, they first report “action failed”.
Same for us no sync between APPs on different devices. In fact, our devices will show DISARMED in the APP if you close and reopen the APP. Trends will show that the system was in fact ARMED.

Also, when arming the rotating arrows progress circle does not complete with the checkmark. You must touch the screen.

I setup a schedule to backup me up on manually arming the system.

All the above happens with both the current version of the APP and the BETA

Update for testing …265.
Prior to arming the system on 3 July I cleared the app’s cache, signed out, and force closed the app. When I armed the system to Home, the cam Off Line issues and low keypad battery warnings did not exist. The system status updated to alarmed Home correctly on both iPhones.

4 July update
Disarmed this morning via Keypad. The app in both iPhones showed as Disarmed and no issues with Offline cams or keypad low batteries.

Update for developers info. The error continues to exist. However, for the iOS app 2.33.0(b14), the error only shows during and immediately after the alarming process. The notations disappear on following screens. See my post in Keypad Beta Battery Low

I’ve been on 249 for a while and have been experiencing the offline camera status and Keypad low battery indicator for weeks. It sucks, but glad other people are finally seeing this so we can maybe diagnose and fix the issue. I’ve also experienced the Hub going offline every few days. Nothing I’ve tried has fixed any of these problems.

I’d like to test new firmware, I was waiting for this since April, but as I have two sense hubs, one with pre-April firmware and one with updated buggy one. Do I need wyze app beta version too? and can I run beta & stable versions in parallel? so I can work with stable version with old firmware and with beta version with new one?


In the Wyze app, go to Account > About > Beta Program. I’m not sure if you can selectively install beta Firmware on a device-by-device basis, but maybe?

Update: While on a short trip, I was never sure that the system was armed. APP would not show the
Checkmark of completion. If you tapped the screen, it would show the request state, until the APP was closed and reopened. Then the APP would show unarmed. Also, the system state was not synchronizing the APP on other devices.
Also, while away I lost connectivity to the outside battery cams. Occasionally one might connect for moments. I have six cams, and two hubs. Three cams are connected to each hub.
All of my wired cameras continued to work normally.
All of my Wyze equipment is connected to a separate 2.4 channel, The connection to the internet is T-Mobile home internet.
Here is what I did to fix the above issues. Hard reset of the HMS Hub. Power cycled the camera hubs. The only problem remaining is a single HMS keypad that will not firmware update.

Will see how long it last.

I can’t seem to clear the offline cam/keypad low battery indicator in 264, even after app cache clear / quit. Did you resolve this on a different firmware (265)?