Wyze Sense Hub Firmware Released - 3/2/22

I am happy to announce that my sense hub is up and running normally. Even the tune sound.

The issue seems to be that for some reason the Home monitoring was not in the setup status, It was cleared by the latest firmware, Once I went though the home monitoring setup again, everything started working. I was able to setup all 6 additional motion sensors when I got home from work yesterday.
So if your existing sensors are not responding, you cannot remove some sensors. and cannot add additional sensors check to make sure your home monitoring is setup completely.

I did not need to delete the hub and reset up all my sensors, just needed to complete the home monitoring setup.

I was also able to setup Routines in the Alexa app to allow the wyze motion sensors to turn on non-wyze smart plugs and Light bulbs and turn them off after 5 mins on no motion being detected.

How did you do this? What toggle?

How did you do this? What toggle?

In the wyze app. select the monitoring option at the bottom. If it says to continue setup then complete the setup. If it is already setup, you may have a different problem than I did.

Thanks. My issues are different. Cant add new devices and chime wont toggle. Hoping next SW release fixes this

@WyzeAndy @WyzeBaohua

Additional Issue found with Sense Hub v2 and Android. Please see this link:


I can confirm this as well. when viewing the sensors from the sense hub, if I try to scroll down I get the little loading circle then nothing.



Was this FYI or do they want confirmation feedback and logs?

Not sure. I always provide the information so they can look at the logs. Confirmation also helps as it is not limited to one individual


:+1: Thx.

1 Like

I have the same problems since this firmware update. Hub keeps making a crackling sound and then consistently reboots. Can’t get any sensors to work and not my entire security system is down and will not work. This is actually ridiculous.

This is why there should never be any firmware updates on any devices that does not have a simple means to downgrade firmware. This has been a problem for almost a month now and still no resolution. However if there was a way to downgrade firmware just like all the other wyze devices can, then we could all downgrade and have working systems until they fix this issue. But I guess they expect all of us to just accept that our systems will be down for an unknown extended period of time? Who knows it could be another month before a proper fix is released. Even though we could all downgrade right now and have working devices again. Does wyze actually think it is okay to leave every HMS user without a security system for a month or more?!? Mind you this is a paid security system that we are paying extra to have monitored even though it doesn’t even work.

This has severely lowered my confidence in wyze and my ability to rely on their products to protect my home. I think ring or simplisafe is looking like a much better option at this point. I guarentee they would never allow their customers system to all be down like this for this long. Going without a security system that I’m still paying for, for over a month is just unacceptable on any level, especially when it’s caused by yet again another botched firmware update from wyze. They do this with every damn update. They haven’t released a good update for the WCO base station since November of 2021. All 3-4 updates released since then has been paused for the same issues. This better not be how this works out with the sense hub.

I will be requesting a refund for my subscription for the last month that Iv been paying for a system that wyze has completely broken. Everybody else with this issue I encourage you to do the same. When wyze starts loosing money issuing credits I’ll bet they get there ass in gear and finally offer us the ability to revert firmware or a fix for this problem.


The premature discontinuation of the WYZW v1 bridge & sensors have caused me hours of frustration. I was basically forced into looking at the newer WYZE Sense home security products, -If- I Want to stay in the Wyze family.
So far the comments about the reliability of the newer products, give me some heartburn
I am running -18- cameras. -4- wall plugs, -4- outdoor plugs, -4- WCO cameras. -2- solar panels, -6- door sensors, -1- motion sensor
At any given time:
the cameras have a high false incident rate,
-3- wall plugs, (indoor only) will show as off line,
Door sensors have new batteries, have never been allowed to drain down, but refuse to included any more
Motion sensor refuse to include anymore
WCO cameras take spells of draining down real fast (one week)
Then to add insult to injury, WYZE wants me to have Cam Plus on all the cameras, if I want to see motion - Why? most of them are seeing shadows or leaves blowing!
All in all, I love the price point but not if I have to repurchase the units again and again

1 Like

This is absolutely atrocious. Wyze when should we all expect to be able to use our security systems again? When should I expect to be able to keep my home and family protected again? Iv paid for this system snd pay monthly for monitoring and I can’t even use it. Wyze knows about this and doesn’t even care to offer any of us a solution. They don’t care about us. They care about releasing a new feature for the doorbells cause that so much more important then our security systems working.

I’m going to start doing everything I can to let everybody know about how this is being handled and what should be expected from wyze’s security system and wyze as a company. I’m blown away, I’m in absolute aw that this is actually reality right now. It’s been a month that this system has been broken and nothing has been done about it. REALLY WYZE….REALLY?

1 Like

Latest update on this issue posted 3/28/22:

So some things are being fixed with the next update. Wyze said they are looking for more information for some of the other issues. Anyone willing to help out should follow the instructions in that latest post. Might be best to post a response with answers to those questions and log numbers for it in that thread here:

1 Like

Although wyze’s responses to this issue make it sound like a simple hard reset will fix this problem, that is far from the truth. That doesn’t correct the system or allow it to be used for the vast majority of users. Sometimes it does work temporarily but it takes hours or days after a reset for that to happen and even if it begins to work again it’s temporary. It still at some point always goes back to a rebooting cycle where its unresponsive.

Trying to figure out what caused this problem is really besides the point at this time. This problem has raised attention to a major design flaw. Why does the sense hub not support downgrading the firmware on such a critical device/system? That seems like a serious design flaw and oversight. Anything that can receive firmware updates should also have a means to downgrade firmware when there are major issues such as this one. If we could downgrade the firmware to a working version and use our systems again then wyze can take all the time they need to find a cause and solution.

Wyze has a history of releasing bad firmware that is not ready to go out. Then other then cameras wyze always expects people to just wait for the next firmware release for fixes instead of allowing and/or supporting downgrading and it is absurd that they think that’s acceptable when downgrading is such an easy solution 90% of the time.

I too am supportive of making it possible to roll back firmware somehow like we can do on the cameras when needed.

I was mostly trying to let you know about the latest response, I was in no way suggesting the issue is currently resolved. I was just recommending people answer the questions they posed since they said they needed more information to figure it out and resolve it, but I have seen very, very few people respond to Wyze with all the information they requested. I have not done so myself because I did not ever upgrade to this firmware, so I am unable to, but I doing what I can to direct people to help get it fixed none the less.

You make great suggestions, I am definitely supportive of a way to roll back the firmware, as well as increased organized QA testing before things are released to the public. :+1:

1 Like

I just posted a detailed report for this issue to the Fix-It Friday 4/1/22 thread.

Fix-It Friday 4/1/22 - Wyze News - Wyze Forum (wyzecam.com)

1 Like

See the point I’m making though is this is not an excuse or even a reason to justify any of this because the only thing that should be being worked on right now is allowing and/or supporting firmware downgrading. This whole, we don’t have the data we need to fix it so there is nothing we can do act, is crap. There most certainly is something that can be done and it’s even more important that it be done then finding the root cause of this firmware problem. Supporting firmware downgrading will be invaluable now and for the foreseeable future. Anytime there is a firmware problem (with wyze it’s about 78% of the firmware released has a new or preexisting bug) downgrading will allow users to continue to use the devices they paid for. See because having to wait such extended periods of time, like months, just to use a device that was already paid for setup and in use is just crazy to me. Iv never experienced that with any other company or product in my entire life.

I remember in the past after updating firmware on a device you used to be able to go to device settings and select firmware and it would show up to date and below it there was a green link that said “having trouble” or something along those lines and when you clicked on it, it would give you the option to revert back to previous firmware. What happened to that?

Really even if they don’t increase the QA on firmware updates (which definitely needs to be done) at least if all their devices support firmware downgrading then the consumer still has options. If it’s a critical feature they lost or a critical device that won’t function they can rollback. If it’s a feature they don’t use or device that isn’t that important they can choose to wait it out. But it’s unacceptable for wyze to be making those choices on behalf of the consumer when it forces the consumer to now be on wyze’s timeline and priority schedule. Especially when wyze has to know they have a problem making good firmware.

1 Like

Hello. I’m also now having major issues with the Wyze Sense Hub. I think it mostly started with this firmware however I looked into updating it in the first place because I noticed not all of my sensors were listed under the settings for the hub. And that was when I was on version After updating (to, it still does not show all of my sensors which are connected to the hub but now the problem seems worse. Any attempt I make to change the connection for the hub, from Wi-Fi to ethernet or vice versa, or changing the Wi-Fi network, results in all of my sensors losing connection to the hub. The hub still appears to be connected but none of the sensors are connected to it. Also, if I re-add the hub, with or without changing the internet connection first, it also loses all connection with the sensors. So then, I have to go and manually re-add all of my sensors to the hub. This way, they appear to reconnect and stay connected and I don’t have to mess with my rules at all. However, I’m afraid I may have to fully delete the hub and then re-add it. Last time I tried that, many of my rules were also deleted which included anything to do with the sensors that were connected to the hub. So I’m saving that as a last resort. I’m also wondering if I need to reset the Wyze Home Monitoring, if that makes any difference with this.

So, there’s an issue with reconnecting to the sensors after making any change to the internet connection to the hub, or re-adding the hub. Also, the settings for the hub does not show all of the connected sensors. When you pull to refresh, it just spins and continues to show the same sensors which does not include all of my sensors that are connected to the hub. This is quite annoying. Also, I already tried to submit a log, and for some reason I’m not able to. It gets to the last page but when I hit the submit button nothing happens. I’m not sure why this has to be so difficult. Can you please fix it. Also, I think I read somewhere that you were sending replacement hubs to people so they could send back theirs to figure out what is going on. I would be willing to do that if necessary to get this fixed. Thank you.

Also, after holding down reset for 10 seconds, it seems to automatically reconnect. I’m not sure if that is normal. I thought it would lose connection to the internet and to the app and you would need to re-add it. But it finds it again right away but nothing is connected to it. It shows some of the sensors connected in the settings, however none of them are really connected. I can see the sensors triggering but it is not reflected in the app. After re-adding the sensors to the hub, then they work normally and their status reads correctly in the app.

Is there any way to backup all of my rules and settings locally so that if they are lost when I remove the hub and re-add it, that I can import them again? Thanks.