Wyze sense Alexa integration issues?

Try seeing how many times it works throughout a 24hour period without any reboots or other manual interventions.

Yeah, my dim bathroom light seems to get stuck on during the middle of the night. Works mostly throughout the day, but I have reboots every 6 hours to help.

I’m not currently rebooting the camera the bridge is in. Didn’t seem to make any difference.

I can try that this weekend when I am home for a 24-hour period

I deleted scheduled in-app reboots every 6 hours starting at 8am CST and the issue returned (I believe later at night as previously indicated by others). I am re-adding the scheduled in-app reboots as a crude workaround. Based on recent firmware updates related to time/timezones issues and demonstrative evidence that the issue occurs mainly, if not mostly or always, at night time, it may be that this issue is yet another time/timezone-related bug.

A single daily in-app reboot at 3:30PM EDT has allowed my sensor and routine to work without issues for at least two weeks.

I’ll try disabling the routine for a day or two to see what happens

I’m running on my Cam Pan. I’d rather not update my cam unless I can be sure there aren’t any other issues with the latest FW.

I know this is unrelated but I found a bug in an earlier FW that would cause the camera to record, even when it was off in the app, if the power was cycled. There would be no indication that it was recording. I only figured it out when I saw footage on my SD card.

Wyze motion sensor with Wyze bulb:

I have two separate setups of this. One is in the front entryway, and it works fine. The other is in a bedroom hallway, That setup does not work the way I want. Since the actual bulb is in a hallway between the bedroom and the bathroom, I have it set to automatically dim after so many minutes. This means if you only pass through this area quickly, the light will remain on bright for several minutes anyway, as it is set to stay on for three or four minutes.

This topic is related to Wyze Sense Motion Sensor with usage of an Alexa delayed no motion detected routine to turn off non-Wyze devices. As your devices are both Wyze devices, you should not have a need to utilize Alexa (although I think you can). Are you having issues with an Alexa delayed no motion detected routine utilizing a Wyze Sense Motion Sensor?

Wyze app cannot auto raise brightness for a set period of time, then dim lights back down again. It’s only capable of on/off.

I also have the issue with a Wyze motion sensor and alexa turning on, then off (no change in brightness) a light strip. This setup worked for months b4 that server issue.

Lee Bosset

I think you might be having a similar, but different issue(s) that is being discussed in this thread. While those discussing here have been having issues with an Alexa delayed no motion detected routine, no one has mentioned issues with the Wyze app itself or problems with adjusting brightness.

Can you provide screen snapshots of your Alexa routines? Also, as I and others have mentioned in this thread, try adding Wyze App-based rules to reboot the camera with the bridge. I have 4 reboot rules every 6 hours and that allows my Alexa-based no motion detected routines to work throughout the day to turn off devices of X minutes of no motion detected.

Mine is not working right either. It works with 0 minutes but nothing greater. I believe it is an issue with Alexa but Wyze could provide a work-around by adding an addition rule “Action”. Currently the only actions available are “Turn on notifications” and “Turn off notifications”. Wyze could add one called “Resend Clear”.
Usage would be:
Create a rule for the motion sensor-Trigger when “Has been clear for”- choose your timeout-add the (new) action “Resend clear”.
Then set up Alexa to run the routine with zero minutes.


I had the exact same problem (Alexa turn off routine only works with 0 minute delay), but I tried an alternate approach that seems to be working–this is different than phillycore’s solution because it will only trigger if there is no motion detected first (use a separate routine to turn the light on if motion is detected). After detecting no motion on the Wyze sensor, add the action “wait”, and then add the turn off lights, then the delay works without issue (as long as the when motion is not detected for 0 min is still selected). Make sure the wait is set before the turn off lights action.

Screenshot below.


While that might seem to work, it is most likely problematic as the motion sensor will be retrriggered by going in and out of the area of the motion sensor resulting in the light being turned off when it shouldn’t. If you don’t go back into the area before the 2 minutes are up after motion has stopped, it will be fine (e.g. a rarely used closest versus a frequently used hallway). Thus, such a setup will not work for me and several others. However, as previously mentioned a few times by myself and a few others, periodically rebooting the camera with the bridge has been shown to work. I reboot the camera with the bridge every 6 hours via the Wyze App Rules. Others have found that rebooting it once in the evening allows it to function OK too.

Because of how this is (or is not) working, the underlying cause might be that Alexa is periodically losing its connection to the bridge at a certain time of day and a reboot helps to re-establish the connection. While this seems odd and both the Wyze and Alexa apps show the current no motion detected time correctly, it is possible that Alexa attempts to chat with the bridge periodically to see if motion or no motion is detected and at some point (apparently around 8pm EST… maybe +/- minutes or an hour or so), it can’t which results in an unknown condition that appears to default to no motion detected time being nullified within the Alexa app resulting in the condition of the Alexa routine no longer being met and not triggering (and the lights or whatever not turning off).

It could be some sort of TTL (time to live) timeout between Alexa and Wyze (entirely or just the bridge) and where it should re-establish, it doesn’t. Like a DHCP IP address expiring and not renewing.

Thanks you isignedup–I now see what you mean as I just tested it and the lights go off even while walking around and retriggering the motion sensor–I guess the wait routine can’t be interrupted. I am going to try your temporary fix of rebooting every 6 hours until someone has a better solution.

Glad Im not the only one having issues with this, I was driving myself crazy trying to troubleshoot. Submitted a support ticket and their response is below, I dont expect much to come from this since it seemed like a generic response to close the ticket and get me to shut up. The Sense platform has caused me sooo many issues and I’ve wasted HOURS upon HOURS of my life trying to troubleshoot, replacing batteries, reboot, reinstalling, etc… I should not have to do this for a product that’s marketed as simple and user friendly. The lack of support and acknowledgement of the issues with their Sense line has been appalling to me, especially for a company that prides itself on transparency, regardless of whether they have a new Sense V2 line coming out.
Not to mention the issues Ive had with my Lock (which they had to send me a new one to replace due to excessive battery drain), and Auto-Unlock still only working half the time. My Plugs that don’t reconnect after I lose internet/reboot my router, Or my scale which a quarter of the time doesn’t do the biometric reading even after trying 15 times in a row with dry feet and standing multiple different ways. They really need to work on improving the reliability of their existing products before rushing to push out numerous new devices. Oh and their support response time went from a day or maybe 2 when they first came to market to now Im waiting multiple days for a response. I don’t recommend Wyze to anyone anymore for anything other than their cameras.

""I appreciate you for providing this information for our Product Team to look over. We’ll make sure it gets where it needs to go.

I’ll ask the team to look into the integration to see if there’s something we can improve from our side. We likely won’t hear back from them about this specific case but the information that you sent will make it easier for us to figure out what’s going wrong here and make improvements for the service. We appreciate your help with this, please reply if you have further questions.“” -this was back in September btw.

Actually Im restarting camera, where the bridge is installed, by schedule every 6 hours starting at 6:00 a.m. and it’s working.

Same here. This seems to imply a bug in the firmware.

Actually, since this is occurring in Alexa (and presumably not for those with actions within the Wyze app with Wyze bulbs, etc.) AND both Alexa and Wyze apps show correct time passed, it probably implies an issue with Amazon/Alexa cloud and some sort of connectivity timeout. Read my previous posts.

Not sure if this alternative approach has been suggested before but I have been using a routine that eliminates completely the use of the motion off routine.

I have an existing routine to trigger lights when motion is detected so, I just added a wait timer and and an action to power down the lights afterwards.

I use this for my bedroom because I walk in and out for breif periods during the day. I have my camera reboot once about an hour before I usually go to bed and so far everything is working.

This approach eliminates the unnecessary reboots during the day and ensures that I won’t be accidentally leaving my lights on for a long time.

Different forms for these have been mentioned but the issue is that further triggers of the motion sensor doesn’t reset the timer so you will have your lights shut off 10 minutes after the routine is triggered regardless of if you are still in the room. This is fine for a room you don’t enter or stay in often like a hall or closet but very annoying in almost any other room as the light s will constantly go off.

The use case for most of us is a room we’re in a good deal of time and we want the lights on as long as we are in the room, but turn off the lights if we are no longer in the room.

1 Like