Wyze plug 2-pack WLPP1CFH ... worked fine since March 2021 but broken since v2.23.23

Topic says it all. I had a simple on/off cycle at night for each plug (controlling one lamp each), Plugs stopped responding to schedule (and communication errors appeared in log) since v. 2.23.23 release. Blue light on plugs stay blinking slowly, constant. My attempt to reset:

  • deleted devices and app
  • reinstalled app
  • plugged in first plug … immediately slow-blinking
  • setup ONLY detects plugs in Bluetooth mode (old design/temporary WiFi network does >not< appear in network list)
  • app finds plug OK, I assign name
  • blue light stays blinking after paired … turning plug on/off via app gives ‘on/off’ on-screen feedback, but plug does not actually turn on or off. Plug only responds to pressing physical switch

I bought this set in March 2021. They’ve worked without issue until the >precise< v. 2.23.23 release date.

Please advise.

Thanks -

1 Like

Yes, both plug firmware is up-to-date

1 Like

Following since I’m experiencing similar issue on my Wyze Bulbs.

iOS App V2.23.23
Wyze Bulbs Firmware

Hello @ramblinscotzman and all -

The problem was on my end - restarting my wireless AP solved my issue. I also set it to auto-select the WiFi channel for 2.4GHz (1-11), but this may not be related.

If a similar issue occurs in the future which restarting my access point doesn’t solve, I’ll update you.

Thanks -


1 Like

I’m Having the same issue with my new plugs not connecting to my extender. they will connect to my 2.4gh channel from the router though. I reset all of my devices and network but the new plugs still refuse to connect to my extender. My security cameras are connected to the extender so I know that it works. Does anyone have any ideas?

1 Like

Does your extender use the same SSID/Password for 2.4ghz and 5ghz? If so, can you turn off the 5ghz temporarily?